Game freezes every few mins

Seems to be working now after the 20mb Update.

I’ve got even install Conan new…
Nothing helps…
What the f**k is the Problem again…

Still not working for me, I revalidated twice. Unsubbed all mods, joined server and it install mods… keeps freezing.

Yes for few of my clan also still not. this wasnt a fix

Same for me, updated drivers (GTX 970) checked files. restarted PC. with one of the hotfixes ( the first i guess) i could play ~4 hours. After i closed the game and rejoined i could play for 1-2 minutes without tabbing out of the game then the game freezes. I can hear the ambiente sound and music.

maybe
try the solution from the neighboring theme crash in win7

i have win10 and didn’t even get a error message. it just freeze, sometimes the blurry windows screen sometimes blackscreen. Only thing i can do is kill it with the task manager. on the blackscreen i’m happy i have a secound monitor because nothing can pop up through the black screen. And i can play the game, for 1-2 minutes straight then it freeze

This… I have this problem as well.

1 Like

I FOUND A FIX!

(Example assumes Steam library is in C:\Steam)
First, uninstall BattleEye by going to and clicking here:
C:\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\BattleEye\Uninstall_BattlEye.bat

Next, reinstall it from here:
C:\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox_BE.exe

If the game launches, exit it.

Next, go into this folder and DELETE all the files:
C:\Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved\Logs

Finally, in that same folder, right click and create a new FOLDER named:
SilentEvents.log-upload-0

(making a folder with this name prevents the game from writing a log file here with the same name)

That’s it. Load up the game, you “should” be stable and not freeze/lockup every 3 minutes like I was!
This fix was found in a Win7 thread (even though I like most people are running Win10) that’s very active right now. Kudos to Illidan for it!

Hope this helps everyone get back into their game!

6 Likes

I did the same thing - I updated my video drivers as well. I can log into my server (i’m on a private server with no mods for 45 people) At first it locked up and froze when opening my compost box, the next time it happened, i was typing in chat, the next time I was doing nothing at all - I had been in the game for a full minute. Game locks up completely and when i bring up the task manager , it shows the game as unresponsive. I’m giving up - I don’t know what else to do at this point. They should have rolled the game back until they had this stuff worked out. It’s 11 p.m and has been unplayable since they rolled the patch out early this morning -that’s a long time

I have that too

still happening

This Sort of worked!
I had to tweak it for mine (Win 10 if it matters)

Instead of the battleeye stuff, as I don’t use it, seems the Silent Events log is the kicker here possibly?

Mine had the text file named “SilentEvents” (without quotes).
Win 10 lets you name folders and files the same name without conflict it seems, So I instead Created both a folder and text document both named “SilentEvents” (without quotes), and then proceeded to make all files read only in the logs folder.

So far I have been in the server without freezing for about 20 mins up time now. Curios to see if this helps anyone else. I play on a server my friend pays for with 18 mods, for reference. Before trying this, I was screen freezing after being in only about 1-2 mins with about 15 tries, having to kill conan via task manager much like everyone else has been saying.

1 Like

Hey everybody,

Thanks for the thorough feedback, and apologies for the frustration.
We’ve relayed all this information to our team so they can look into this problem.

1 Like

same here

Looks like this fixed it for me.

After digging around for about 3-4 hours and troubleshooting with various boilerplate techniques (GPU drivers, reinstall, etc), this worked for me.

Game would soft freeze after about 1-3 minutes. I could hear sounds, but complete graphics freeze and lockup, also unable to move the window. Was having to use windows task manager to “end task” on the game.

I’m on Win10 x64 with AMD GPU. Game ran smoothly for about 10 minutes before I had to call it a night.

Thanks to Demonseed and apparently to Illidan! Great work!

1 Like

For those of you experiencing this issues, could you try this other workaround instead:
In the file <ROOT>\ConanSandbox\Config\Windows\WindowsEngine.ini , set the variable bPlayFabTelemetryEnabled=True to bPlayFabTelemetryEnabled=False
Let us know if this workaround gets rid of this issue while we work on a fix.

1 Like

That fix did not work for me :confused:

@Ignasis that didn’t work for me either, sorry.

i could run it locally but it would freeze if i connected to a server.

guessing the issue is within the communications code (mutex deadlock?)