High-level player character not loading properly

Game mode: [Single-player]
Problem: [Bug | Performance]
Region: [U.S.]

This bug started when I was around level 40. When loading the game for the first time in single-player my first person camera would be stuck inside of my characters head allowing me to see through my body when I looked down. At first, I didn’t think this was a big problem, however after playing with it for a bit I realized that my body physics didn’t work. Meaning that my character’s head doesn’t move up or down and the breast physics don’t work at all from the load. When it happens I can’t mine things that are lower than my midriff or higher than my head and at least half of my attacks miss enemy’s that are low to the ground because the game doesn’t recongize that where I’m looking. At first this was fixed by a simple reloading of the game from the main menu but now that I’m level 60 this happens every time I load the game and has become a real problem to get around. It causes a lot of game play issues making the game almost unplayable while it’s going on, which is all the time for me now. I don’t have the internet to play online, but really enjoy the single-player. This by all mean’s isn’t the only bug that I’ve found, just the most serous one. I’ll report some of the other’s later. For anybody who has this bug the only way that I’ve found to get around it is to unlock admin and use admin teleport to continuously teleport to your own location. Eventually the game will load in your body correctly however last time I did it, it took me 30+ tries and it seems to take longer every time. I’m surprised that nobody has reported this before now, but here you go. I hope this gets fixed sometime soon as it is a major pain to fix myself.

Steps on how to reproduce issue:

  1. Play the game in single player until level 40-60, past that I don’t know.

Okay, after more experimenting I found that killing yourself works for fixing this bug. So far it’s worked every time for me. Still annoying though, but now I know there’s an easy way around it. If your like me and lose everything when you die, just go into the server settings and turn Drop Equipment On Death off, kill yourself, then turn it back on. I find it easier than reordering my equipment every time.


Hey there,

What you’re reporting is that when you log in, the first person camera and character physics seem to be stuck, right?

Yeah, pretty much. Dying seems to fix the problem though. Reloading and admin teleporting will sometimes fix it but it’s not a consistent why to fix it. Not sure if going into a dungeon will fix it or not, as I haven’t test that yet. Just so we are clear, it affect you in first and third person. Going into the first person camera or noticing that the character physics aren’t working are just the way’s to tell if it has happened to you or not. The real issue is not being able to aim your melee weapon or tool, might do it to a bow to but I’m not carrying one a the moment so I don’t know for sure. My main issue as been figuring out way’s to fix it, not testing everything that it messes up.

1 Like

This is an old bug that’s becoming annoyingly common now. The easy workaround is to take off your bracelet. When you respawn the bug will be gone until the next time you play. You have to kill yourself every time you log in tho, which makes using warpaints pointless.

Here are 2 more recent threads about it…

1 Like

Thanks for letting me know. Didn’t find those before because I mainly searched through the x-box bugs. There’s a glitch that causes the textures on the body to disappear when playing to long or put on the sandstorm mask, which removes any warpaint that you are wearing at the time. So even if it weren’t for this bug they would still be kinda pointless.

I’ve been getting this bug too. I’m not sure they’re related, and this one should probably be on a separate bug report either way.
Might be caused by playing for a long time, but I seem get it by traveling a great distance too.

Re-loading will fix it.

1st time I saw it was the 1st time I went up to the frozen north. Textures on mountain sides stopped loading, and then the texture on my character stopped too. Took awhile to walk up there.

Happened yesterday… spawned at Buccaneer Bay since that was where i last logged off. I then used a map room to teleport from Buccaneer Bay to the Dregs’ obelisk and walked from there to my tower on the noob river. When I got to my base, my character’s textures to disappear. Was only on for maybe an hour before it happened. I’ve got a lot of sliwdown there tho, from all my thralls, pets, wheels etc.

I suspect there’s a memory leak causing it.

I’ll have to test the sandstorm mask with this bug. I’ve been using the set one without problems. (It’s much cheaper to make and you can unlock it much earlier. )

Do you mean putting the mask on removes the warpaint, or it causes this texture bug, and the bug removes it?
If the mask removes it, that’s another bug since I don’t think that’s supposed to happen.
If its the bug that removes it, i suspect it’s only visual and you’re still getting the paint’s effects even if you can’t see the paint. Check your stat and skill pages too see if you still get the buff

Hey there,

Apologies for not following through with this post for the past few days :frowning:
We’ve managed to reproduce this issue internally and our team is looking into it.
As always, thank you everybody for your help and patience :slight_smile:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.