Loading Screen Not Loading

So, I’ve been looking everywhere basically for a fix to this but haven’t found one so posting a new thread.

My problem is that when I try to load in the mine from the Blue Mountain (I’m a new player, level 25 trying to complete the quest that asks me to go there. There’s a lady that likes her cats and the quest tells me to go there. I assume to put the souls to rest but I’m not entirely sure) the screen never loads.

To be brief: Screen never loads. Only at the mine in Blue Mountain (other instances were fine)

Now some of you may say I haven’t waited long enough, but I’ve let it do its thing for 20 minutes with no indication of any progress (loading bar stays empty).

Some fixes I’ve tried so far:

  • closing the game and re-opening it
  • changing my settings to the lowest they will go
  • fix broken files from the launcher
  • uninstalling and reinstalling
  • restarting my computer

Specs:
GTX 1060 3GB
AMD Ryzen 5 2600 Six-core
500W power supply
A320M-S2H motherboard
8GB RAM

I will say when I restarted my PC, it did load me in the general area of Blue Mountain (not in the mine instance) so I could technically move on from this quest but I really want to do it. I’m aiming to complete as many as I can because they’re so interesting and that’s the point for me playing this game: to actually play and enjoy it. That and I may run into this problem again further down the road and I’d like to know what to do to overcome it.

If anyone has recommendations or fixes or if anyone else has had this issue, please let me know cuz I really want to get this fixed so I can enjoy the game to it’s fullest with my cousin.

Running a repair from the launcher would be the first step, since if it’s only that one instance it could very well be down to corrupted files. If that doesn’t work put a support ticket in by using /petition. If you do this, be aware that you have to submit the petition twice - the first time it just suggests some knowledge base articles and you have to confirm a second time to actually send it.

I have used the repair from the launcher. I wasn’t sure exactly what it was called because I did this over 2 hours ago but that’s what I meant by fixing files from the launcher. It took a while, did it’s thing, I launched, it was still a problem. I’ll see about submitting a ticket in the morning but that’s only if it kicks me back out to Blue Mountain again after I boot up my PC.

Any other suggestions are welcome tho :smiley:

Hi, KyaniteKirin,

There are other more technically inclined folks who might have suggestions for you, but in your shoes I would try two things: 1) Try meeting up with your cousin in the instance if they are able to play through the mission with you. It sounds like you’re your trying to play The Ghosts and the Darkness, by Eleanor Franklin. You might be able to get in that way. 2) put in a request to a GM to assist you in game.

Last but not least, you might be able to talk to someone in Sanctuary Chat to see if they would be able to assist you with a meet up - type /chat join #sanctuary to access it. (For more info on chat, check this link: How to use chat? ) That channel is a great all-around resource for help with things in game.

I wasn’t sure if you meant the actual repair tool or just letting it scan local files like it does every time.

It will do that because mission instances only exist while at least one player is active inside, so logging out in there will always bump you to Blue Mountain on your next login.

So I know it’s been a day but wanted to update:

No instances are loading.

So not just the Mine? But also other areas as well. I honestly can’t progress through the main storyline without the mine, so I try doing a side quest for a soldier camp located somewhere within the Blue Mountain area. That required me to meet up with some Sasquatches which they directed me to a cave. The cave is an instance, so I interact with it, loading screen pops up, but it doesn’t load.

I’ve also tried uninstalling again, and reinstalling. I’ve also decided to download the FULL client through the patcher, which was another 7GB.

I will be asking my cousin to enter an instance with me, like was suggested, once he’s available (our schedules don’t usually line up) but if anyone else has ANY suggestions, would be greatly appreciate. After trying to fix this with my cousin, I will be sending a ticket like was also suggested.

Are you playing behind a firewall ? If everything else works it sounds like you are experiencing connectivity problems.

I don’t believe so. I’ve checked my PC firewall and it’s allowing everything related to Secret World through. But would internet block something like that? Because I’m currently living in residence for a university. I’m not sure if they would be controlling over that. If so, how would I check and is there a way to bypass that?

EDIT: Poorly typed, sorry. If you’d don’t understand lemme know so I can clean that up a bit. Basically asking if the internet I’m using can block connections to certain servers. If it can, how do I check if it currently is blocking connections. If that really is the problem, how do I bypass the internet blocking those connections.

You are STILL having that problem? Did you send a petition? That’s what you need to do. Obviously no one here can help if nothing has changed.

Routers can block certain ports which prevents some stuff from running. Universities like restricting their networks due to the nature of information they own. (Studentdata etc)
SWL uses I think 7001, 7010 ,443 and 80…could be one of them is blocked by the university router

I did send a ticket, just been waiting on a reply (which takes forever, sadly)

I might talk to someone about what they’re blocking and see if they can unblock it. Otherwise rip me for another 8 months :frowning:

A VPN might also let you bypass university restrictions.

2 Likes

So I got them to unblock any of the ports that may have been blocked and still having an issue. Will probably try a VPN tonight, and if that doesn’t work I really don’t know what to do. I’ve sent out a ticket, don’t know if I really got a reply saying it was sent out so I might try again tonight. Just really want to be able to play this game. It’s a wonderful game, just sucks I’m having problems with it

EDIT: Is it also worth mentioning I’m getting like, white noise during loading? I hear the music that plays, but I also hear this really high pitch annoying white noise. Clicking off the game makes everything quiet, clicking on the game it’s back… So it’s coming from the game.

Hi, just to let you know, I am having the exact same problems, even complete with the high pitch sounds which I was actually blaming on my ageing PC hardware. Anyway I’m either unable to authenticate with the character server, or if that works then I’m stuck at 0% of the area loading screen.