Massive FPS drops

Game mode: : Single player and modded server, official server
Type of issue: :Performance


Hello,
Me along with at least half of our server of 70 people+ are getting massive FPS drops… almost randomly ever since the last update including the Derketo DLC, I am assuming these are memory leaks due to how these FPS drops that have been occurring and what I have experienced so far…
Also until said last update I have ALWAYS had a constant 60fps+ whenever I have played… I also have 1000+ hours on this game.
Keeping all that in mind…
The following has been performed on either a fresh server, or a fresh single player mode:

  • After having created a character there have been no signs of FPS drop, however after moving perhaps 100 meters in game FPS drops start to occur, the more movement there is the worse it gets and it goes in spikes… One moment I will be at 60+ fps the next I will be at 5-10 FPS making the game unplayable. Said FPS drops last 10 seconds minimum.
    Staying still after moving does not help and FPS spikes occur randomly. After staying an hour in game at least with these jumps from 60fps to 5-10fps and back, and trying different mod orders, removing all mods… I can safely say this was caused by the latest update…
    I could run Conan Exiles for 24 hours straight and not have any hiccup before this update had been released.

I would appreciate this being looked into further as this is hindering the enjoyment of the game for many players
Thank you for your time

12 Likes

I can second this is happening on my group’s server as well. It was fine yesterday before patch. Seems to be extremely prominent in areas with player-built structures, but that may be coincidence.

1 Like

Same for me. Ever since the update, FPS drops in a fluctuating fashion all the way to 3 FPS constantly, making the game unplayable. That the game rotates when AFK, does not help either. :frowning:

1 Like

Our server has just gone through a server wipe and it had just been relaunched this morning as well, a brand new server and everything, given that, we do not have any buildings or anything placed for that matter. I am normally accustomed to small drops here and there because of said structures, players, placeables, etc… But this issue is clearly beyond any of what I had just mentioned before.

2 Likes

Same here i tested it both in multyplayer and in singleplayer modded and no modded. Huge FPS spikes.

3 Likes

Same here, already mentioned elsewhere and I think Jasonconstantin mentioned a mod conflict between pippi and ELI. Pippi updated and waiting for ELI to update, we will see if that works.

People on my server have been trying with and without mods, makes no difference, have actually heard another server manager talk of finding a massive memory leak in the game while diagnosing the issue…

pretty sure it’s from all the weighted table errors spamming the server from default spawns.

Things like this:
[2019.10.08-20.20.06:312][446]SpawnTable:Error: Data: UAsyncSpawnNPCProxy - could not spawn NPC with SpawnTableID: DungeonSag_Wildlife_Wolf, at location: X=-376936.813 Y=-141671.313 Z=-6212.126
[2019.10.08-20.20.06:312][446]SpawnTable:Error: Data: USpawnTableComponent::SpawnNPCFromWeightedTable - could not find weighted table with id: DungeonSag_Wildlife_Wolf

TONS of them and over and over and over. Even from the new wine cellar content. So… they broke something.

1 Like

Doubtful, there are always spawn errors.


I was unable to reproduce the reported problem in single player after over 20 minutes of running around all over the place. Even had the dev kit and my usual 20 billion Google Chrome tabs open.

Here’s my test parameters, maybe it’s useful, or maybe it doesn’t matter at all. I have no idea.

Hardware Tested On:
i9-9900k
2080 TI (Latest Drivers, Maximum Performance Setting in Nvidia Control Panel if that matters)
64 GB 3200 RAM
Windows 10 (Latest Updates)
(I also flashed my Bios a couple of days ago, does that count as latest too?)

Mods Used
My own and Pippi, but that’s it (LBPR, Javelin Improved, etc)

2 Likes

" Hardware Tested On:
i9-9900k
2080 TI (Latest Drivers, Maximum Performance Setting in Nvidia Control Panel if that matters)
64 GB 3200 RAM"
I mean given an extremely high end gaming rig, there’s no doubt you’re not going to have issues, even if the memory leak is bad.

2 Likes

Funcom! Broken as intended!

FPS problems solved here, followed these steps:

(NVIDIA GeForce GTX 1080)

  1. Updated the NVIDIA driver to te latest version (436.48 OCT 1 2019)
  2. Closed Steam, and then exited the Steam background process.
  3. By coincidence, a Windows security update landed, so I had to reboot Windows.
  4. Restarted Conan Exiles. It took a very long time to start, but once it did the FPS problem (cycling between normal and 6fps and back) was gone. Currently running between 60fps~80fps.

Update OK, not solved. After about 10 mins of mostly idling, some running around, it’s back to 8fps. Nothing to see here; problem not solved.

3 Likes

Can confirm. Constant fps drops down to single digit fps and back to limited 60. This game is unplayable atm. Bravo.

1 Like

I am puzzled, how come this wasn’t an issue in testlive?, I mean, something like this cannot go unnoticed…

1 Like

If the problem is that, then a memory leak is a memory leak. I’ll let the game run in the background for a while though, not a bad suggestion to look for. I’ll run it on my test server too, which I also run on the same computer.

Seconded, my whole server (a closed rp pvp) is reporting huge FPS drops, and by huge I mean I went from 50fps to 1-5 fps. I have played hundreds of hours normally, but post-patch its unplayable.

The graphical lag also seems to fluctuate a lot, at times being almost normal and then going down to slideshow again.

In addition, our server is having weird lagspikes. My normal ping to this server is 53ms or so. Post patch it has been fluctuating between 80 and 400ms. Other players from different parts of the world report the same issue. UK, Texas, Im myself from Finland (with a 100MB fiberoptic connection).

The server is practically unplayable.

Yeah, one guy from our server said he resolved lag issues by validating game files, but the lag came back eventually.

ps. Pippi devs said that the problem is at Funcom end

3 Likes

New DLC launches and we can’t play! What a sad day for Conan and also the Exiled lands.
Seriously though, I hope Funcom addresses this ASAP.

Please fix this. Me and 2 friends tried playing on a private server and all 3 of us were lagging balls. Tried playing together through co op, same thing. Even playing solo Ive had huge lag spikes. Occasionally i got 60fps but atleast 90% of the time i was lucky to get 5fps. Could even turn around the camera due to not even having 1fps!

Game mode: All, mostly tested on dedicated private server
Time issue: Mostly within 2-5min after entering server. Doesnt seem to end
Specs:

Intel i7 4930K 4.2Ghz OC
Nvidia GTX 1080TI
32GB RAM

What is going on Funcom? When is the bug fix coming out?

3 Likes

Via Discord and Ignasis, Funcom is aware that players are having performance issues and would like to gather information. Please post as much info that you can:

  • Your computer configuration/specs
  • Type of gameplay (server or single player)
  • If possible, when you notice the issue the most.
  • Whatever else you feel is relevant or helpful.