Missing nameplates and health bars

(Sorry for the double post, I didn’t realize it didn’t paste until I posted)

Basic Info:

Platform: Xbox One
Issue Type: Graphics
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: n/a

Bug Description:

There are no name plates or health bars on any npc, even tamed ones. I’ve seen that this bug has been present for a while, and none of the fixes (checking the settings, unplugging controllers, restarting the game) has fixed it. Friends have joined me tin my session and they also cannot see the names or bars.

Bug Reproduction:

Open the game, load into single player / co op, fight an enemy.

1 Like

Well my friend since you are on Singele player best guess problem is in your settings have done this our private ps4 server. You just have to sort it out.


As stated, I’ve already checked my settings.

1 Like

@Community any suggestions here. The only time I have seen this issue is when I messed up a setting on our server of course that was Ps4 not Xbox.

This may sound silly, but check and make sure you don’t have two controllers on/connected to your console.

I found when I was charging my Elite controller and using a different controller, for example, I would love health bars. If you turn off the second controller and kill the game, it resolves the issue (if that’s the cause of what you’re seeing).

Hope this helps.

1 Like

Welcome to the Forum.

Literally stated in my post that I’ve already tried that.

I’ll gladly post a screenshot of my settings if you really think that’s the problem.

1 Like

If you post them will compare with mine.

Not the best picture. I think you will find the Name Plates is your problem. I had been looking at server settings and just happened to check the Game Play Section. Good luck :+1:

I think you’ll find that, as I previously state, I already checked it :slight_smile:

And wow, would you look at that, no name plates or health bars on enemies!

1 Like

I have this on ps4 single player exiles land and siptah since 3.0
Siptah I started a new game and there is everything OK. But exiles land still not showing health bars.
I don’t changed anything before 3.0 in the settings. I think the only way to get it back is starting a new game. Or maybe only a new character?
The other option is to wait, maybe its getting once to the Bugfix list.
This is not the only report about this problem and it was taged as received so they are aware of the problem.

1 Like

I see you were right. @Community any is there any updates on this situation? Sure could use some help or information.

Greetings @sestus2009,

This matter is still being investigated by our team. We don’t have more information to share at this time.

Thanks for reaching out, and have a great week! :slight_smile:

1 Like

Not sure if you have solved the issue but i was having the same problem. My name plates setting was on in my gameplay options. The way i solved it was going to my admin settings and at the bottom of the general page you’ll see a health bar visibilty option. For some reason it was set to zero for me. I turned it up and my nameplates and bars returned.

Yep, that was the issue for me. I have no idea how it got turned down.