Need a hand with the 4 Events

, ,

This is in regard to the four active events:

  • Snake Cult Caravan
  • Grave Matters
  • Portal to Yuggoth
  • Sacrifice Interrupted

So while I recall hearing that the Grave Matters would be coming back again someday, I was unaware of the existence of the other two. Furthermore, I certainly had no incling that they were currently active. While my partner has managed to have two of these appear thus far, and it has appeared in her battle pass list of challenges, I am still yet to have an event activate for me at all (de ja vu). Nor have I everseen it appear in my battle pass to date.

So could someone please tell me if there are any known bugs preventing these events from triggering ( I am on ps5), or what parameters/criterion must be satisfied to make them trigger and appear. I am on the Exiled Lands. Any help would be tremendously appreciated.

3 Likes

Snake Cult Caravan is just north of Flotsam. Just below Beastmaster Teimos.

Grave Matters is at Summoning Place. (Not active on every visit)

Portal to Yuggoth is at Scavenger’s Berth. (At least where I’ve seen a few times).

Not sure of any bugs. I prefer to visit these locations without the events, so I’d be happy for them not to be active.

3 Likes

They have a weird system to where one event becomes active on the map and until someone goes there and completes it, the others won’t start. Made a bug report on it a while back even though it’s not technically a “bug”. But yes, it can be difficult to trigger a specific one if you’re just standing around there waiting for it.

There’s also another one that’s enabled currently at the bridge in the north btw, that’s not on your list :slight_smile:

In any case, some of them seem to be quite easy to trigger / retrigger like the bridge one or the Caravan one, those were almost always up for me whenever I went there, while I had some real trouble trying to get the Yuggoth one, the experience varies from person to person though as to which of them are more common, since like I said above they appear to be random and one being active appears to stall the others.

3 Likes

Interrupted ritual is the one on the north side of the Bridge of the Betrayer @Xevyr mentioned.

This one has seen all of them and is on the Sony Platforms.
This one has managed to complete one of them in single player without the game crashing.
Chances are better on a server, even better on the private server this one sometimes haunts.

As for when they show, it seems like a roughly 50/50 upon approach in Single Player. The game seems to check for an event at the location as soon as it gets in render distance.
For Ritual Interrupted, you’ll know it’s trying to spawn in if there are no undead in the Northern landing of the bridge.
For Grave Matters, the usual Dafari won’t be out front of the Summoning Place, or they will suddenly disappear.
Likewise the normal pirates will be absent at the Yuggoth poop event.

On Siptah, the events have a glowing mini-storm/surge above them, making them much easier to spot and chase.

This one had a lovely bug on the Ritual Interrupt where, instead of two humanoid demons, a dozen appeared, 6 walking out of every spawn point. If it hadn’t crashed the game when this one rolled the cluck away, this one likely would have been reduced to giblets.

5 Likes

Hi there everybodyvsME. I already knew where there were my good fellow, that is not the issue for me. :slightly_smiling_face: The issue is that they are just not triggering.

1 Like

Hi Xevyr and thanks for trying to help me out. I do not see how somwone could go there and complete any of them as I am purely a Singleplayer.

Thankyou kindly, I did not know about the ‘Sacrifice Interrupted’ one. Although you have prompted me to do some additional research, and I have now discovered that there may actually be a fifth event titled ‘Blowback’. Here is the video I unearthed on it.

2 Likes

Blowback isn’t currently implemented on the Exiled Lands.
It was teased, but so far that’s all we get of it.
This one did have something similar to it in the extremely wild days immediately after the 3.0 release. But only once and it was probably a bug.

If you are willing to dirty yourself with the admin panel, you can force a recheck by admin porting to the location in question.
A less overtly intrusive, but equally unclean option is to set up a sorcery port stone near the locations and bounce back and forth.

4 Likes

Greetings @LostBrythunian, it is good to see you my friend!

That is quite odd, as I have been trying to get the three in the video displayed below for some 2-3 weeks now.

Those are some unprecedented number estimates which you have both provided for me here gentlemen. I wonder; could there be any settings in Admin which could be block this from triggerring?? Because from the sound of this may well be a bug. But oddly enough two of the aforementioned three have worked for my partner now, but not a single one yet for me…

1 Like

Yea ofc what I meant is that if you’re at an event site and nothing is happening, there’s a chance that another event is active at a different location so traveling to a different site might be a better option than just waiting - especially on a server.

However if you’re on single player then exiting out to the menu and back at an event location will reset everything and give you a new chance to trigger that specific one (that’s how I ended up getting the Yuggoth one eventually too, but in my case it was more complicated as I had to restart the whole server).

So if you want to go the “lazy” route then you can set up shop just outside these event areas and back out to the menu, then back to the game and wait around a couple of minutes, rinse and repeat… eventually you’ll get lucky :smiley: The other option is admin-teleporting to the various site if you’re fine with that just to check which one is active.

I think it’s coming though, that’s one of the things I was referring to in your other thread, that we might get these other teased events in one of the followup chapters, but in a more polished version than what we seen in beta. Ofc it’s pure speculation but I doubt they’d let the work go to waste.

Edit: Oh, and forgot to mention. For the most part they’re fine, but careful with the Yuggoth one at Scavenger’s Berth! That one can be rough and if you’re unprepared on what to expect you might even lose a thrall there or something :slight_smile:

There is a setting to disable them, but only available through configuration files and it’s enabled by default so there’s no way you could’ve disabled that on a PlayStation by “accident”

2 Likes

No from what I can tell there are none active, never has been. I have alreadybeen using both Admin Teleport and the Maproom to jump from site to site where they are expected to spawn (I am all over it @LostBrythunian). I have been following the locations outlined in @Wak4863 video. Below is a shot of the map in his video. I have even been to the aite of sacrifice interrupted 4 times since you told me about it and still nada. But I will try to log out at the areas in question as you suggested.

4 Likes

No wonder, those locations are incorrect :slight_smile:
Here, I corrected it for you

1 Like

They are but I HAVE been going to the ones north of Flotsam nearby Beastmaster Teimos’ camp, near the Summoning Place and at Scavengers birth, exactly where you have shown for some 2-3 weeks now. No fewer than 6 times today alone. And in the case of Sacrifice Interrupted event, 4 times since you told me of it. I am going to go out on a limb here and say the the events are broken on my game…again. this is not the first time this has happened to me.

EDIT- just tried each of them again. In addition, logging out at the locations where they should spawn has unfortunately, not resolved the issue.

1 Like

This one is saddened that we speak again under such unfortunate circumstances.

This one had the same problem with Grave Matters when it first released. It spawned once and never again.
Have you tried finding them on an official or private server?

This one can vouch for the extreme decency and amiability of Wak’s server if you want one to pop in and take a look at. It is PvE only.
While not active on the Exiled Lands one, this one maintains a modest estate on Siptah and would happily gift you a couple Berserkers, some crafters, and supplies to jump in faster.
This is more to see if something just hasn’t clicked on your install and poking it on a server so your game recognizes the events and starts spawning them with regularity.

While there is obviously some deep lore and science to the computing and why’s and how’s of the game, what is and is not happening, they might as well be sorcery, and other than trying prayer, perhaps a learning activity for the program itself may help?

As mentioned above, Wak’s video has the locations that were not finalized.

@Xevyr , I do hope they add more events as well as stabilize the whole existing affair.
The teaser showed rain in the Volcano for what it’s worth.

4 Likes

Ah, sorry. A few too many drinks and I’ve misread your post. :rofl: :beers:

3 Likes

You did very well not asking me, I know nothing about these things! One thing I can guarantee is that single player on Playstation now, is worst than ever in the game history.
The event that seems to be always there is the one to the bridge of betrayed! Every time I teleport with the maproom (not admin mode tp ) they will be there. But I will try to enter single player and confirm!

4 Likes

I might summon a few of our other Singleplayers and see if any one else is having this issue. @St.Michael, @SamsonHF, @OlSkunGun, are any of you folks having trouble getting one or all of the events to work?

2 Likes

To be perfectly honest my good fellow, Iwas on the verge of doing so! :laughing:

Thankyou old friend, I will take any data I can at this point.

1 Like

Since you mentioned your partner had come across events, but you haven’t. Are you playing on different single-player servers (since I saw you referencing single-players)?

What events a server is allowed to run is decided by Funcom upon server initialization. On top of that your server will decide what to activate based on what was returned from the Funcom query. As far as we understand how it works, upon a server restart one could in theory get different events every time (or at least this is how it might end up working once it’s fully deployed – it’s currently not).

That said, it seems that since launch Funcom have decided to only activate a very few select events for everyone (though again, which locations and events are active can still differ from server to server, that is intended). Since you obviously haven’t seen any since weeks, something is clearly not working as intended for you.

This is speculation, but one reason that could lead your game to not showing any active events, could potentially be a firewall block of that query to the relevant Funcom server (though we would have thought that if the query failed, that the server would still revert to some default events). So can’t say for sure if the firewall could cause issues, but maybe worth debugging.

5 Likes

I haven’t had any issues with the events not triggering. I’ve done them many times. There are four events that I know of. Buccaneer Bay, Summoning Place, Black Keep and one of the Black Hand camps along Noob River.

1 Like

Hmm, mind if I ask where are you getting this information from?