Our Base just got deleted 😅, Who to contact?

Hello!
I need help, our Base just got deleted. Everything is gone.
Been playing 10h at Day, so its not decayed, its just gone…
Who to contact?

Its started 12am today, and thats litle thats left is still slowly destroying it self. Even foundations on The ground.
Thanks

Official server, so sorry, Charlie.
Private server, contact that admin

Sounds like an act of God, speak to him.

I thought i was the only one, came on yesterday and everything was gone, months and months of collecting just wiped. Its not the first time either, it seems to happen shortly after update. Bug reports are useless as i know exactly what caused it, more untested updates.

“My house burned down, I know exactly what caused it. Fire!”

What started the fire then? Bug reports are the opposite of useless, if they are detailed. The problem will remain indefinitely if the devs have nothing to go on to fix the problem.

3 Likes

Is it possible that you got purged while you were offline? My base would have been completely destroyed by a Rocknose purge if I hadn’t been there to defend it.

@Walkerbait81 I must agree with Broc, if you don’t report the issue in a way that Funcom can identify the problem, your next base may be gone too :slight_smile:

3 Likes

I have had that issue happen about 3 times. Seems to be very prevalent near the mounds of the dead. We have rebuilt our Map room base so many times I have just gotten use to it. Hell we just rebuilt it again. lol

north of mounds? could it be that you get destroyed by meteors?

I talked to funcome, they dont know why it happend. They cant do anything about it.
Not even ah sry😅.
It was not The purge, it was a realy huge Base. And all fundation are gone. All The thrall and elevators are in the air.
So there costumer service is not that good IMO. I understand things can go wrong, but stlest try to tell me what? Not just we cant do anything.
Bug report ofc to the next time, but as u can see alot off ppl has This happening to them, The game is not new anymore. And idont think they cant do much befor The new map. Becous they dont know

i have only seen a very few reports of this happening which is why we are asking for details. maybe it is a certain spot on the map which was somehow updated to fix undermeshing issues? Maybe all of you were unfortunate enough to build at this very same buggy spot?

No, I built it out in the water east of the mounds.

Updated after looking at map.

I feel you pain, something similar happened to us on official server.

I’m guessing here, but it could be a glitch in the server.
back in december we lost every placeable inside an outpost except for a well and a few ground torches, all buildings were intact and there wasn’t a single sign in event log of decay or any activity within the outpost even though we were there several times each week.
Here’s the full post about it:

Just recently our main base decayed, we were in the base on a friday where I logged out.
I didn’t play during the weekend, but on monday evening after the weekend I logged in and found that the base had decayed, this time there was decay messages from monday morning right after server reset that the base had changed state to decayed.

I know some will think, you weren’t properly refreshing it, and if I hadn’t experienced it myself, I would also be skeptical.

But we decided to move on and leave the server and try on a different less populated server, don’t know what exactly happened and I may never find out.
Something like this seems to be very rare, and I wouldn’t want to be the one trying to figure out and fix it, strange things sometimes happens in computer games without anyone ever finding out why :slight_smile:

Since no one has given you the solution, here it is: call the ghostbusters!

I am sorry to say , no one to contact even if you happen to find someone who talks to you from Funcom about it and that is not likely, they will do nothing other then tell you they are sorry for your frustration but to check your event log and a bunch of other not very helpful things as none of it will get back your base.

After the Horse update I logged in to a full base gone, only thralls and bags and I had been online working on that said base an hour before, nothing in log , nothing any where just ate by update it seems.

You may be told of many work and how to not have your base decay but that is not what it sounds like happened, work arounds or offers of help and the community is great at suggestions but the powers that be at Funcom will be of no help as they do not help with these kind of issues its just something that happens, sad but only thing to do is move on and rebuild and hope it does not happen again. I know none of that will help you get your base back and I feel for you very much.

In the past i have filled out many bug reports, I’ve sent messages direct to funcom through every online media source i coukd find and the only response i got was maybe a pillar collapsed and destroyed my base. All thralls floating in air boxes drooping loot bags everywhere and event log said nothing. If these updates were tested properly we wouldnt have as many issues

Yet another victim of officials lack of moderation and management.

I mean look these happen and it’s kind of something you expect will affect some players over time, I ave seen similar things in many other game too. The problem here isnt the disappearance of the base as that can almost be seen as an act of “nature” if you will, the problem is Funcomes lack of any server moderation and support services. When this happens in other games the admin/dev team/server mods, will usually try help you get as much back as you can. In ark I have seen admins come online to spawn in dinos to replace ones that despawned or spawn in the resources a player would need to rebuild their disappeared base. Funcomes response is not normal, most games like this are run by devs who actively engage and assist with these kinds of problems.

See if you were on a private server there is a good chance an admin would have already been able to help you, likely with one of the methods suggested above. Maybe spawning in resources to help rebuild or something to that effect.

So my advice, take the loss as a lesson, use this as an opportunity for a fresh start but instead of starting again on officials,find a nice private server to suite your needs and setup there. Rather than waiting for Funcome to fix the issue so it doesnt happen to you again rather just join a server that has admins who WILL help you if this ever happens again.

Contact Crom, and may his silence strengthen your resolve

Could it possibly be that the decay timer wasn’t high up or someone luring things over to destroy it with NPCs? I know any sandstone bases usually have a low decay rate no mater how active you are and usually have to have mass blocks of sandstone to jump it to 168hours. If it was built out of t3 building pieces and a purge didn’t wipe through while you were offline then idk what happened. A purge would explain your thralls being there.