[PC] Live Update #33 17.04.2018 - Bug Report


#1

After a day of playing on Live after the patch, I’ve noticed the following issues:

  • Workstations, beds, chests, cabinets, etc can be crafted, but not placed. Foundation tiles can be placed, but not stacked.
    • UPDATE: This was actually due to a Land Claim issue. The base we had built was too close to an area that now has ghosts. As a result, I can no longer build there.
      - UPDATE UPDATED: Never mind. It’s not the Land Claim. It’s just…inconsistant. I’m able to put down workstations in one base, but not another, and I STILL can’t put down new cabinets.
  • Sound issue makes some characters sound like animals (Rocknoses) when walking or fighting.
  • Error message “Not enough Space in Inventory” will appear when in or near a player structure. The constant spam of this message results in a drop in framerate.
  • Modding a Weapon (Dragonbone Great Sword) resulted in character unable to enter combat, even when the sword was removed.
    • UPDATE: Apparently, this same bug also keeps me from taking status effects. Hmmm…
  • Character starts taking damage in Extreme Cold rather than Frostbite.
  • Logging out on the second floor of a building results in you logging in at ground level.

Player sounds like a Rocknose
PC some bugs in latest updates
Unable to build anything in existing building
#2

Do you happen to have god bubble in any of your bases? There is an issue with god bubble collision atm.


#3

No. These were outpost bases without shrines. Just 5x5 towers with crafting stations, storage area and a bed area. One was T3 Black-Ice, the other two T1 sandstone. And I could place in one T1, and not the other, so that’s not it.


#4

Thanks for reporting this, I would like to get the following information:

  1. game.db file, if you are on official server, then server name.
  2. In game character name.
  3. Screenshots of few locations where you are having issues.
  4. Attach coordinates to said screenshots by pressing CTRL + SHIFT + L and copying “TeleportTo” coordinates.

This can be a good user case to study.


#5

Official Server #403 (PVE-Fast USA)
Character Name: Ran-san

Ctrl+Shift+L is not working, but here’s a screenshot with a landmark in the background for reference.

Here’s some additional info, too. This bug seems to only effect pre-patch construction. I was unable to place a campfire in the building in front of me, but I was able to place foundations behind me and place a campfire.

A clanmate who is having the same issues tried this in the north, south of Trapper’s Cabin, and any time he attempts to place a foundation, it disappears and the foundation block is consumed. I’ve been able to duplicate this with my own northern base near the meteorite zone.


#6

Okay, it’s CTRL + ALT + Shift + L. Here are the coordinates:
Bldg A: (aka Oasis Base) (made pre-patch - cannot place) - TeleportPlayer -105843.0 48238.109375 -9803.59082
Bldg B: (aka Oasis Mock-up) (made post-patch - can place) - TeleportPlayer -102921.804688 41861.84375 -8819.990234 (building is not complete)
Bldg C: (aka Arena Base) (made pre-patch - can place) - TeleportPlayer 67710.242188 134061.234375 -15558.878906


#7

The issue seems to be related to bases build before land claim system got modified. In theory it should not happen under “normal” circumstances. But we are looking into it at the moment, thanks for bringing this up!


#8

So, basic solution is “Tear Down and rebuild elsewhere?”


#9

i have the same issue, my base is huge too. this really sucks man. i can’t place anything either, well there seems to be "sweet spots’ that allow building. The worst part is, i removed a couple of walls before i found out about it and i now have a gaping wall in the side of my base that allows anyone to come right in. Smh… so close to release and still not fixed.


#10