Textures Cycling Between High, Low & Off

I haven’t noticed this issue lately. I remember having a problem with it before if I was in an area with a lot of carpets and deco.


Started noticing cycling resolution landscape similar to your first gif just a day or two before this update in my main base. Though it would be just a cause of having a huge base, so I was quite happy with this part of the update:

However this seemed to have produced the opposite effect. Before the update I only ever noticed it in one landscape place, on the mountain that leads to a camp above the Black Galleon.
Now it’s in all textures of my bases and it gets worse if you have more than one style of foundations/walls on it - it flickers trough resolutions every 3-5 seconds, not good for your eyesight.
I’m on single player so I tried restarting the PS4 (have 200gigas left out of 1tera, should have plenty of space), and restarting the game. Besides it not working, often closing the game down causes me to either have the CE-34878-0 error, crashing the PS4 altogether or having a warning box with no message and a small rollback when I log back in (I’m building so I notice part of my changes haven’t been saved)


Sorry to hear that it is affecting you too Mavelle. I have been having more CE-34878-0 crashes myself. I hope there is something in the works to sort this issue out. I had a problem in the past where I thought I was going to lose my save data. It worried me to be honest. So acting on some advice from Barnes, I backed up my save data to a USB, and later my whole ps4 to an external HD. I like to tell people now that it is a good idea to at least back up your save data to a USB as a precaution. Better to have it and not need it, than need it and not have it.


Hello @Croms_Faithful, thank you for bringing this up and sharing those gifs, we’ll forward this information to the developers.


My game is so broken after the update! i have uninstalled and reinstalled the entire game and its not fixed the issues! the switching between normal render to low res flat rendering is constant, sound effects are usually delayed or dont happen at all, if i use admin rights and go to the admin panel it will freeze the game completly extremly regularly requiring me to shut the game down using the ps button and restart it. the charector picture in the charector, map, inventory, etc screen is weirdly stretched out as well with feet and head missing mostly! HELP!!! its making the game unplayable! i wont be buying any DLC for the game in this broken state!!! some games last less than 10 mins before crashing needing game shutdown and restart. is this the latest patch, dec 5th, that has destroyed my game???


@Croms_Faithful Sound advice. Need myself a new external HD though. My old ones are either full or busted.

Well, I was considering doing just that, but if it doesn’t work might as well save myself the trouble… :frowning:

Yep I can confirm this to a certain extent. The more you use the admin panel, more chances are of freezing the game. Flying does the same.

In fact, the rendering switching does not seem to occur at all if you stand or walk around in the same area. What seems to trigger it is if you move to another area, forcing your PS4 to render something big, if you teleport (and thus a waiting screen appears) or if you go into admin and your camera zooms out (and flying will considerably accelerate the rate at which the render switching occurs).
Btw @Hugo I used to teleport to fix my static clothes bug before this update, but now that either is not necessary (they are already moving at the start) or it will de-bug itself when the render problems start. :woman_shrugging:


Very much obliged Hugo! Textures have flickered on and off here and there in the past, fairly sporadically though. However, the frequency has definately increased. That cycle I captured in the GIFs happens continuously. Sometimes for entire play sessions of 40+ mins. It wasnt really that noticeable in the past, so I didnt want to make a fuss. But I feel that it has worsened and become much more noticeable now, so I had to finally call attention to it. Hopefully its not too tricky to resolve. :slightly_smiling_face:

1 Like

Well thankyou Mavelle. It is definately a sound investment. With my ps4 only being the older 500gb model it was a must have. There are also a good number of threads around stating (and which I personally agree with) that their game just seems to run better and more smoothly, and they can build a wee bit more without issues, if they export Conan Exiles to the External HD or SSD drive. Im not sure why though. Maybe it eases the workload on the ps4 somehow…

Hopefully I havent made any false or poorly explained statements here. @Barnes might be able to explain this a little better than myself?

A quick step back in time to the predecessor of our great console, the PS3, might shed some light in the chimeric systems involved here. At its inception, the PS3 Phat (fat with chrome) was a game-serving, high-def-playing, Blu-Ray-debuting, Linux-running entertainment powerhouse. When the PS4 was conceived, it was effectively a rework of the Slim version of the PS3 with a vastly improved controller.

What happened next has taken 7.10 revisions of the internal PS4 software to try and alleviate the very issue @Mavelle, you and I are discussing. At its core, it’s physics. As a hard disk grows larger in contents, the tasks of data retrieval become significantly slowed by the architecture and limitations of a spinning disk. To compound this, as this console is effectively an upgrade and a reskin of the Big Boss PS3, some of its input/output subsystems are what would be politely called in the PC building world “mid source.” One of them is the data bus, that moves information between the systems and the hard disk.

So not only is it hard to retrieve data from a large spinning disk, it’s also really slow. And to make matters worse, it’s choked off due to throughput limitations on the SCSI/SATA bus.

A system not affected by this bottleneck is one given almost full data channel throughput: the usb bus. And while it’s not the best solution in the world, running larger, more demanding titles like Conan Exiles off an external, high-speed USB drive will typically demonstrate significant improvement in playability, stability and loading times.


I’ve been told (not from Funcom) my console is broken, (coff cough) maybe yours is broken too Crom’sFaithful…

sarcastic jokes aside, I’m suffering too from terrain/clothes/enemy AI not loading correctly, even in “free” areas where you did not build anything.
Enemies run at me forgetting to draw their weapons and even forgetting to die, or at least: they die but they disappear and even blood comes out in perfectly squared red stain.
Clothes lose their definition (not the animation though) and, in general, I’m suffering also “Damaged data” issues, thing that, as an offline singlepalyer, I’ve never had before.

1 Like

its been verrrrrry erratic the last few days, the texture cycling is becoming more stable as the crashes become more prevalent. Gta has a system of “tuneables” where they ghost update things whenever they feel like it without an actual downloaded update. i dont think thats the kinda system in place here but the results im gettin day to day are radicall y different like that is. the weirdest part is that now im gettin these soft resets that im afraid of messin up mah ps. some of these dont register an error, some do, and some of these reports arent goin to conan, they goin to praystation.


Looks like a couple of different experiences. But nonetheless, thanks for that @Arsenalcontrol and @Trappist01x.

1 Like

Hey there Tselem, sorry to hear that you are having issues too bud. Ill run through some of the things which you described and see if there is anything we can sort out.

I actually have both of these going on in my game at the moment too. In addition to the aforementioned texture isdues, and a higher rate of CE34878-0 crashes too. For me at least, it is generally fairly good when I first start playing, but becomes progressively worse the longer I seem to play. Fast travel, be it via Maproom or Admin Panel seems to have at least some role in flairing it up.

Interesting. So did it say that the data was corrupted when you tried to load it, and that it will have to use back-up data instead? Or did you get this troubling screen…

Either way I have a couple of ideas we could try out. But no matter what your answer, I would back up you Conan Exiles save data to a USB as soon as you can as a precaution.

The prompt was different and clearly spoke about “damaged data” and that I will had to reload from previous saving (I simply pressed continue on the menu).

Oh and… ok, that could be silly but listen to me:
is the Blacksmith Thorgar something “new” in the game?
I wandered in the mounds today to train Enika the cimmerian (I reinstalled game since a couple of weeks to try new stuff as you may know) and found some Relic hunters in the tombs and a ghost blacksmith (Thorgar himself).
Is this something recent or my game never loaded this parts?
I also found the “spit” emoji that I never found (near Braga), but having many issues in the past (and some still today, mostly related to emojies: I only hear sounds but no ghost around) of not appearing ghosts or “books” to learn from, I was wondering if this “loading” issue could be related to my “neverloading” things.
Wel, I swear that I explored the Exile lands A LOT in the past, seem strange to me that I missed a so “big thing”, so I’m wondering if I always had loading issues without knowing it…
(By the way this Throgar ghost is mute: I can only read the subs… if someone plays with no subs option you have no ida what’s happening!)

1 Like

I have never run into thorgo but people on the server say you get pages off of cimmarans you kill in the area and sell them to ghosts for armor recipes. As far as issues with your base I only know what I’ve read in forum. Sorry.

1 Like

Ok, it sounds a bit different to my one then.

@Tselem and @sestus2009 if you take 3 unique items to Thorgars ghost he will teach you the Pride of Aesir armour recipe. The Aesir armour is made at the Frost Forge. This video will explain it better than I can.

Im not sure. But I know that I get some ghosts load without books (eg-the two that dance near Waterside in Sepermeru, and two on the ‘stage’ in The Den. I cant remember where, but at least one location I happened upon had the Book and ghost sound, but no ghost unfortunately.

1 Like

Ok Crom, but I was wondering: this Thorgar B-quest, was there since the beginning? Because (before last reinstallement) I’ve been to the mounds and I never found him or the relic hunters digging the grave…
So I was wondering if I was missing him from the start (unloaded content?) or simply was a recent add.

(Ah you too have invisible emojighost haven’t you?
Here in Italy we say as a “motto”: bad for all, half good! ^^)

No he was added in at a later date. I cant recall exactly when, but Im fairly certain that it was sometime after the Sunken City update. Maaaybe even around the time the Capitals got reworked. He does not have spoken/audio dialogue, much like a number of other interactable NPCs such as Shamalla the Pirate Queen, who were added in much more recently. I initially suspected that this was a bug. However, it was later confirmed to be intentional.

Sounds about right.

Thanks for the info Croms, meanwhile I got my crash with an empty “prompt”:
blank space
X for OK

Of course it happened after a severe and repeating terrain/graphic texture’s cycling, I think we have another new bug here.
Never crashed so often before.

1 Like

That was happening to me this weekend don’t recall seeing warning sign before not sure what it’s warning about

1 Like