Textures Cycling Between High, Low & Off

Game mode: [Offline | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [EU]


This is a bit of a strange one, and Im not even entirely sure what it is or how best to describe it. However, I know that several issues seem to be either derived from it, or exist in spite of it. However, I have attached a few GIFs to this report to try and demonstrate it. Basically, in-game textures, especially on the ground have been behaving…erratically. They will at times disappear or ‘cut-out’. And even more commonly, they have a tendency to ‘cycle’ between levels of detail. So textures will go from low (minimal detail), to medium, to high (very detailed), then disappear to none (or gone completely). They will then return to low and repeat the cycle again and again, almost continuosly/endlessly. And as we can see, not just off in the distance where rendering, but even right beneath my characters feet.

20191208_221446_1

20191208_221649_1

I am unsure if it is related or not, but rendering speed seems to be slower at times now. For example, when walking from district to district in Seoermeru, it can take sometime for NPCs to spawn in, at its worst, up to approximately 15-20 seconds. I have noticed that both of the aboveseem to occur with increased frequency when I have just ‘fast travelled’ to a new area. Whether by Maproom or Admin Teleport. Although at times without ‘fast travel’ too. There is also a lot of de-synchronisation between actions and speech at the moment. For example, when delivering the final blow to an enemy, there is a BIG gap between the point at which my blade makes contact and the Swords stabbing/impact sound, and the “Aaarrggh” death sound the opponent makes when dying. The gap can literally range from 3-8 seconds…! Im also exleriencing a somewhat larger amount of error CE-34878-0 crashes. But not an super high amount. I have absolutely no idea if these thing are related and stem from the same problem or not. I am sorry I am unable to pin a technical term to this, but hopefully you guys can. Im happy to try and answer any further questions. :smiley:


Steps on how to reproduce issue:

  1. Travel around in Conan Exiles or remain idle
  2. Watch textures appear and disappear in cycles
  3. Report the issue
10 Likes

I also had this sometimes… But mostly when running around. Not while standing still… Mhmm…

3 Likes

I have had similar experiences in my base in and around one building. Pattern in foundations will disappear. Tried set down a thrall I started to float like I was in ghost mode could move around just a bit but not to floor had to shut down Ps4 thrall is gone

2 Likes

That sounds like it Jot29, except I guess mines mobile. I tell you its a ‘far out’ experience running up the sand ramps near the Black Galleon. :wink:

2 Likes

Yep that definately sounds like mine Sestus. Except I didnt have any experiences of floating and ghost mode. Sounds like you have a variant of this too. I do get occasional crashes when it happens though. So sorry to hear about your Thrall buddy, hopefully they will get this one sorted soon.

2 Likes

Yes it was weird I wasn’t in ghost mode but felt like it
I think my girl is way down in the foundations

1 Like

Can you ghost in and pluck her to safety Sestus, or demolish that one foundation without risk of a gap or collapse? Option A is probably safer.

1 Like

I also had a strange thrall one time… Placed her on the third floor and only her head was to be seen. Placed her again 1m to the north and it was fine.

2 Likes

I had my Cimmerian Berserker sink thy deep into a foundation just recently. It looked like she had run afoul of a crime family.

1 Like

Same issue with me. I’m on PS4 and the ground and rocks which are sand colored have this problem. The reddish tone rocks don’t seem to be much affected. Also a dyed piece of clothing will loose it new color on and off. Also on my female character she looses her nipples (ouch) and her 6 pack on her stomach. The game starts OK and then goes on and off with the textures. After awhile the textures stay off for the rest of the session.

3 Likes

Same issues on PvE Official #3731 with stock PS4, Conan on SSD.

I’ve been playing that server for over a year and in the last month or so I’ve been getting those very noticeable texture shifts. I had hoped they might be corrected with the patch but after playing a few hours last night it seems the issue is as bad as ever.

2 Likes

I have been experiencing this a lot as well since the update. I play single player/co-op.

3 Likes

I have the same issues, textures continuously reload and sometimes the world itself doesn’t load for some time.

3 Likes

It seems is more widespread than I had anticipated. I wonder if any Xbox or PC users are experiencing this?

2 Likes

Went on last night no sign of her. She was pre update.Did not have a problem last night but I didn’t hand around. Next time it happens will logout see what that does

2 Likes

I have also been seeing this behavior for a while now. Also on PS4. It’s been hankerings for a l East a couple is weeks now. Probably longer.

3 Likes

Im curious to check with a couple of Xbox players, and see if this is unique to ps4 at this point. @Trappist01x and @Arsenalcontrol do you have this one on Xbox, yay or nay…?

EDIT: sorry to hear that you couldnt find her Sestus.

1 Like

Thanks would have to dismiss her eventually

2 Likes

Add my name to the list. I also experience this on ps4, both on official PVE-C and a private server. I often have lower resolution textures on stable fence foundations in particular.

3 Likes

The audio issue is prevalent on Xbox too.
I used to have the rendering issue after playing for long hours at a time. Textures would downgrade. I haven’t been able to see it much after the update because of the crashes.

3 Likes