The Never Ending "Loading Screen" Story

Could someone please explain to me what the status of Avatars is on Official PS4 PVE-C servers.

Thanks in Advance.

1 Like

Hey @Rollotomozi

Avatars and Decay have been disabled on PS4 until we address the loading issue and an exploit involving avatars.
We’ve merged your thread into this one.

4 Likes

I understand this issue is not an easy fix, and I for sure am not some savvy tech guy engineer.
With that said… Im tired of hearing its being “looked at” or " we are aware of the problem" which was nice to hear the 1st few days but now almost 2 weeks later its the same thing… we need to hear is being fixed! Not looked into…
I’m just beyond frustrated and it’s hard to stay optimistic. As I’m sure most of you all feel the same. The only reason I’m still holding my tongue is because they took the decay timers off other than that all hope is gone…

4 Likes

That was a thread from Feb last year. They write about lagging. Missing doors and benches and login problems that appears for some month. So not really two years old.

But i think this shows how it starts and what happened to fix this.

2 Likes

I can confirm this is more then 1 year old problem.
And apparently works like a virus. The more you play the worst it gets. I started in PVE-C with 3 friends and everything was running smooth no bugs. Then over time characters started to get stuck when loading. Then stuff would take hours to load. And then Stamina was broken, Stuff didn’t load, and our characters were always stuck in the place we logged in unable to move.

We had different levels of this. The one who played the most time (4 - 5H per day) had the most severe bugs. And the one who only played 1hour a day had pretty much no bugs for a while.

Fun fact: This only afects OFFICIAL PVE-C SERVERS. Every non Official PVE-C servers works perfectly fine.

2 Likes


April and May of 2018

1 Like

1 Like

Apparently this has been an issue since 2018… :disappointed:

2 Likes

On 3052 exactly this problems starts in October 2020 for me… Since February I was not able to login anymore.
Only pvec, Only official and only on PlayStation.
Maybe on official pvec servers are more buildings and items in databases than on private ones. On the other hand I think pve would have the same problems.
The pve I am playing for few days has lagging problems too. But not the same effects like on the pvec. Benches and doors are always there :slight_smile: there are just the typical Conan bugs like flying over floors and some more.
After this update I started on the only working pvec… 3528?.. After one hour playing i logged off and the next time I have to wait for the door in my 4 blocks building at the noob River …

I bet on it, there is someone who made this accidentally by placing a wall on something that kills the server… Or a special character on a sign, thrall name or something else… maybe he like to play only official pve c…so every server is infected now.
That is a really strange behavior… I understand that its not easy for the devs to find what exactly happens. After this belongs every pve c maybe they will find something.
after I losed everything on two servers I will give pve a chance now. But in any case, some thrill is missing in pve :slightly_frowning_face:
What makes me little bit angry, is that they know that the update 2.3 don’t have a solution for this problems but don’t communicate it.
Many persons like me was waiting for this update becouse of hopping for a fix not for the new stuff which I also like BTW.
Than the long rollout… Waiting and asking about fix… No responses by funcom gives me a bad feeling there will be no solution but they don’t want to say anything about this.

Maybe it’s karma and now there is more pressure by the whole pvec community… Meanwhile I will play pve :slight_smile:

2 Likes

Guys we are all upset about whats going on. Yes its been an issue for over a year. Its been happening to myself since January.

Unfortunately it seems it was not a high enough priority for FC maybe due to them working on Siptah or getting the console the year update.

Either way as of 4.2 it looks like they have finally taken it more serious since its affecting almost everyone that plays PVEc and are working on it.

The thread has been on track and has been mostly positive. We are even getting personal updates from department heads. So please be patent and don’t turn this into a dev bashing.

1 Like

So i guess I’ll just wait here like i do in the loading screen… but this isnt so bad because i didnt pay to be here… i didnt get Conan free on ps plus, i paid to be in the exiled lands, i paid for the game, the DLC’s, and an online subscription…And so did many others. Its just sad😔

And to be clear, no dev bashing from my end. I respect what they do and absolutely LOVE the game they’ve created… just wish I could play it.

8 Likes

:clap::clap:Better said impossible

Big deal Siptah is getting released for console… we already knew since it’s most likely why the update was so massive.

Not to be negative but If I cant get back on PVEc and back to my base no way in heck am I ponying up any more money.

4 Likes

Hear hear! Especially if my base is gone when we finally do get in.

Pve-c is the equivalent of McDonalds ice cream machines

4 Likes

@Madman92981 :rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl::rofl:

2 Likes

Well, that stream was a waste of time…

1 Like

No news yet? on when we are able to get in pve-c.
Miss #3041 #3042 :sob::sob:

3 Likes

Yes there have been similar issues since launch, intermittently on all platforms. But mostly they were resolved at the time.
Whilst this issue might have the same symptoms, it might not have the same cause.

I doubt that is the case. Multiple members of the community team, have been keeping us up to date with their progress. It is more than likely that they are just working on it, and have nothing new to share.

So far we know that;

  1. Funcom have acknowledged the issue.
  2. They have disabled decay timers.
  3. They have replicated the issue on an internal test server.
  4. The issue appears to have originated from invalid network traffic.
  5. They are continuing to work alongside G-Portal to find a solution.

I know it is taking a while, but patience is a virtue.:slightly_smiling_face:

1 Like