Unable to play. Game crashes at splash screen

Game mode: [Enter game mode here: Online private
Type of issue: [Enter one of the following: Crash
Server type: [Enter one of the following: PvE
Region: Eastern US

After 500+ hours of playing, had a windows update.
Game now crashes at splash screen with the following message:

The UE4-ConananSandbox Game has crashed and will…
Fatal Error!

I have tried the following.

  1. Reboot. No luck.
  2. Uninstall GeForce Experience. No luck.
  3. Perform clean install of game by deleting Conan Exiles folder from \Program Files (x86)\Steam\steamapps\common\ and reloading. No luck.
  4. Attempt to reinstall DirectX. On Windows 10 Home 64-bit. No reinstall available.
  5. Update Nvidia graphics drivers to NVidia Reference drivers version 430.86. No luck.
  6. Reboot again to make sure. No luck.

Any help would be apprecated.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

Any issues with your AV? Avira and TotalAV have both recently falsely flagged vital components of the UE4 engine as viruses. Could be worth a look, Virus Protections often don’t update until after a restart or Wndows update.


In addition to what Multigun said, I have found quite often a W10 update alters some settings. You may want to poke into W10 Defender and verify Conan scan is still an exception.

Are there any logs generated by W10 that could give us clues?

There are plenty of extremely smart people here who could help. Unfortunately, I am not one of them.



1 Like

Thanks for the replies. I am on Windows 10 using windows built-in antivirus. Windows Defender shows Conan Exiles as allowed.

Still failing to launch with message “Fatal Error!”

Posting last section of ConanSandbox.log

[2019.06.24-19.57.06:686][ 0]LogMemory: Platform Memory Stats for WindowsNoEditor
[2019.06.24-19.57.06:686][ 0]LogMemory: Process Physical Memory: 586.81 MB used, 587.18 MB peak
[2019.06.24-19.57.06:686][ 0]LogMemory: Process Virtual Memory: 656.56 MB used, 661.15 MB peak
[2019.06.24-19.57.06:686][ 0]LogMemory: Physical Memory: 7721.84 MB used, 8549.85 MB free, 16271.69 MB total
[2019.06.24-19.57.06:686][ 0]LogMemory: Virtual Memory: 38487.96 MB used, 8549.85 MB free, 134217728.00 MB total
[2019.06.24-19.57.06:686][ 0]LogWindows:Error: === Critical error: ===
[2019.06.24-19.57.06:686][ 0]LogWindows:Error:
[2019.06.24-19.57.06:686][ 0]LogWindows:Error: Fatal error!
[2019.06.24-19.57.06:686][ 0]LogWindows:Error:
[2019.06.24-19.57.06:686][ 0]LogWindows:Error: Unhandled Exception: 0xe06d7363
[2019.06.24-19.57.06:686][ 0]LogWindows:Error:
[2019.06.24-19.57.06:686][ 0]LogWindows:Error: !0x0000000000000000
[2019.06.24-19.57.06:686][ 0]LogWindows:Error:
[2019.06.24-19.57.06:792][ 0]LogExit: Executing StaticShutdownAfterError
[2019.06.24-19.57.06:794][ 0]LogWindows: FPlatformMisc::RequestExit(1)
[2019.06.24-19.57.06:794][ 0]Log file closed, 06/24/19 15:57:06

Would that be a hard drive or an SSD?

I’ll get a friend to take a look. If you are comfortable with it, could you post your system specs?



To add to this, any time Windows (any flavor) has a major update, you must re-install the GPU drivers from the manufacturer of the GPU. Otherwise advanced features like Direct3D Acceleration will not function, and that’s required for the game to run.

1 Like

Thanks again. I had reinstalled graphics driver from the GPU manufacturer. This did not solve the issue. I ended up restoring the previous version of Windows 10 to resolve the issue. (At least until the next update.)

As a sub-note, I tried ARK Survival and it crashed in the same way. So it is related to the UE4 engine.

Welp, I’m back again with something very similar. See log excerpt…

My crash happens almost immediately upon clicking join in the Mp menu. Any server causes the crash. I can play single player though. Mods or no mods. Single player works. MP does not.

[2019.06.29-12.39.05:356][416]LogNet: CreateNamedNetDriver failed to create driver from definition GameNetDriver
[2019.06.29-12.39.05:356][416]LogNet: CreateNamedNetDriver failed to create driver PendingNetDriver from definition GameNetDriver
[2019.06.29-12.39.21:150][416]LogMemory: Platform Memory Stats for WindowsNoEditor
[2019.06.29-12.39.21:150][416]LogMemory: Process Physical Memory: 1476.77 MB used, 1564.07 MB peak
[2019.06.29-12.39.21:150][416]LogMemory: Process Virtual Memory: 4818.82 MB used, 5006.40 MB peak
[2019.06.29-12.39.21:150][416]LogMemory: Physical Memory: 3797.77 MB used, 8481.30 MB free, 12279.08 MB total
[2019.06.29-12.39.21:150][416]LogMemory: Virtual Memory: 46979.65 MB used, 8481.30 MB free, 134217728.00 MB total
[2019.06.29-12.39.21:150][416]LogWindows:Error: === Critical error: ===
[2019.06.29-12.39.21:150][416]LogWindows:Error: Fatal error!
[2019.06.29-12.39.21:150][416]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000
[2019.06.29-12.39.21:150][416]LogWindows:Error: !0x0000000000000000
[2019.06.29-12.39.21:191][416]LogExit: Executing StaticShutdownAfterError
[2019.06.29-12.39.21:200][416]LogWindows: FPlatformMisc::RequestExit(1)
[2019.06.29-12.39.21:200][416]Log file closed, 06/29/19 07:39:21

Any help would again, be appreciated. Game ran fine up until last Sunday morning I think. Played Sat night, woke up Sun and began these crashes. No known changes to my system were made.

Note the time stamps of Peer Block blocking connections to .edu domains. Does Conan try to access any of the blocked domains? If so, why?

I will not pretend that I know how to read this log properly, but I suspect that this should be pointing to your problem:

Also comparing your log to mine:
By simply starting the game (no joining any server or SP), the “LogMemory” lines are almost at the top of the log, followed by several lines regarding my GPU, followed by many other lines.

If this is the end of your log as you say, It seems to me that there is lots of stuff (loading) missing between start of the game and crash.

Shooting blind: Since you describes you tried almost everything possible and hints are that there is some connectivity problem, could you maybe try rebooting your router and checking that your internet speed is as it should be?

1 Like

I have indeed already checked my router/firewall etc. I even DMZ’d my PC to test passthrough, and got the same result.

I am currently investigating the GameNetDriver errors. There are several posts in the UE forums about various problems with the scripts in the lines. I would appreciate if anyone could post a copy of their working DefaultEngine.ini lines that begin after this particular line: [/Script/Engine.GameEngine]

I would like to see if mine matches a working Steam line of code.

Thank you for your reply, Meo.

those are lines from my file that involve NetDriver




Another thing to try, just to see what happens:
Could you try connecting to a server directly from Steam server list?
It launches the game and throws you directly to the server (if all works properly)

Thank you for posting the net code lines. Mine are the exact same as yours.

I have also tried dirct connect as you suggest, same result.

Funny thing is, I have 2 other UE4 games installed, and they all run beautifully at ultra settings.

Last thing I gonna try is changing my DNS servers, as I am using non standard ones atm. It’s my last best hope, obi wan.

Thanks again for your time and suggestions, Meo. I do appreciate it.

Again, I have 0 knowledge of UE.

Maybe CE for some reason does not want to cooperate with Steam regarding server

Another wild idea: could you try reinstalling just Steam?

This one is from personal experience not long ago:
On a computer I manage: update of win10 home. Few very common and undemanding software stopped working. Reinstall worked like nothing happened. On one instance I reinstalled a 2yo software with original 2yo install file. All works great now.

Could be another shot in the dark but I guess its fast and harmless to try.

No change after DNS switch.

I am leary of reinstalling steam. I have 14 games installed right now, and only Conan is not working. Im not sure if its possible to uninstall Steam and keep the games working when it is re installed. But I will look into it.


I never did “reinstall just steam”. But I do keep games on other folders/drives than default.
I did however several times format system partition, and when steam installed again, I just pointed to proper folders, waited some minutes for files to get verified and that is it.

but from a glance of the link above, it would seem advisable for you to move your games.

I was able to re install simply by deleting everything in the Steam folder except the steam.exe and the steam apps folder. I just clicked on the exe and it downloaded all required files just like when it updates.

But alas, Conan still crashes at the same point. This is just absolutely frustrating.

I have submitted dozens of crash reports with my email address, but never ojnce I have i gotten a reply from Funcom.

But they are oh so happy to thank me for buying DLC.

Im sorry to rant, but no help from the game dev is really kinda poor.

But anyway, thanks again Meo.

I see singleplayer, and you said you have 500 hours gameplay on the save.
So my question, do you use mods ?

Patches can break mods as you may know, and need an update after the given patch.

To GeForce, ever desinstalling it, there still files remaining with this beauty. :wink:

5 mods, tried with and without them. Game crashes in vanilla or with mods.

Don’t have nor have installed GFE on this install of Windows 10.

Yes, i was able to play for sometime before all of the sudden not being able to play. I am not aware of any updates or changes that occurred from last Sat into the following Sunday which is when the issue started.

Did you try start a new game.
Mods affect the save-game, so you DB is affected by the mods you used.

You may check you mods one by one, and ask the modder for an update. Often just a matter of some days for the most used mods.
Sure can happen that a mod break, and the modder has stopped. That’s bad luck.
But let’s hope it’s not your case.
Check the workshop, and look for updates. Most modders are really nice persons, and will try help you out the best they can.