Update 34 (Part 2: Electric Boogaloo) – Pet System (PC)


#53

Checked it my self and indeed, the timer goes down, lol
But imho the production of resources with Pets is bollocks, way to slow to be relaiable.


#54

Why is that weird? A skinning knife does what the name suggests. Skinning. Not cleaving meat off the bone but removing a skin or hide or pelt from a creature. Sure, in reality there is tons left over but to harvest anything from it you would need different tools for that. In the case of Conan Exiles they just disappear after using the first tool on them. Sure, you could possibly get one swipe in with a skinning knife and one swipe in with a cleaver, or maybe your first swipe with a hatchet if you are one of those unlucky head collectors that have to use a hatchet to get a head. Cleavers have always gave me heads. Still do even with the bug going on. But why switch tools on every swipe if what you are trying to do is harvest every type of item you can get from it. You can use a hatchet or a pick to harvest just about anything you can get off of a creature. The idea behind cleavers and skinning knives was to commit to a particular material you are wanting to harvest and because it is a special tool for that you would get more. But I am not getting hardly any meat now. Not even enough to feed my own character. I will never be able to play the game because I have to hunt petty food non-stop. No time to build any houses, explore old or new dungeons. And I even cranked my harvesting amount to max and still not getting but a few individual meats out of a single kill. My family could live off of a single cow for a year with a deep freezer.


#55

yikes, i better backup my current game and try the new patches with all the extras :slight_smile:
(only about level 45 lol on solo but enticing :slight_smile:

@Jens_Erik if you have any way of doing this in game, i think it will be super cool whenever the player visits the place where Conan is, (and has a camel pet following them) - please have Conan go up to it and punch it (softly) :smiley: just like the film, or actually to pat it might be nice for people with pets :slight_smile:


#56

Greater Panther made with “Totemic Fodder” doesnt eat anyhing, so right now its just waiting to die.


#57

Yo Funcom. Why does a 100 stack of dung weigh 200 ??
Comparatively a pet or thrall is 50 and a stack of ironstone ore is 13.

Gotta say that the weight system in use doesn’t make a lot of sense and is very unbalanced and unrealistic.


#58

Well, if you wanted realism with the weight system, then every foundation would cripple you to your knees and you would have to put them on rolling logs :stuck_out_tongue:


#59

Has anyone figured out how to get the lure’s to work from the Jebal alter? I’m not sure what i’m doing wrong but when i place them after a few seconds they just vanish and the intended animal never shows itself for sacrifice :frowning:


#60

Single/Multiplayer: EU PvP Official Server
Type: BUG
Region: N/A

Description:
Since Update 34 part 1 my purge meter is constanly reducing. Before, it was at 100% but I never received a purge. Now, I still don’t get any purge and it is back to just under the first mark, which would make me eligible for a purge if reached again. Please, I want my purge badly. :hushed:


#61

Thanks! This is a bug :slight_smile:

This happened in July ( Mother of all Patches PC Build (05.07.2018)). You can find it in this thread

  1. I just testes this on a dedicated server and in single-player and Orbs were working as intended.
  2. If you went there immediately after the server went up then the game might not have spawned them in yet. I just checked this and the volcano has plenty of NPCs there.
  3. I’m not sure what you mean by this
  4. This happened in July (Mother of all Patches PC Build (05.07.2018)). You can find it in this thread. Silent Legion Armor was too OP, so we nerfed it a bit.

It’s proximity based, but our coder set the value too low. This will be fixed.

If it’s not mentioned in the patch notes it’s not been changed. We know there’s an issue right now with the Purge meters and we’ll have someone look into it.

This is intended, but it wasn’t in my change list when I was putting together the patch notes. I’ve added it to the post above.

This is a know bug, but thanks for the reminder :slight_smile:

Thanks! The pet pen doesn’t consume all the food immediately, but over time. However food doesn’t spoil particularly fast in a pet pen.

Ok, here you go: Pet system 101: An introduction to Pets

Make sure you’re using the Feed Box, not the thrall pot.

This is a known issue

You have to place them in the Pets slots at the top, not the Inventory slots :slight_smile: Once they’re there and have food they shouldn’t decay.

Thanks! :slight_smile:

Lures will draw creatures to you, but only if they’re near. They won’t make a creature appear out of nowhere

Thanks. We’re following up on reports about this :slight_smile:


#62
  1. He means that stacking Grease or Gas Orbs (or arrows or a combination of both) don’t stack anymore. Before the patch we could stack tar or gas patches and ignite multiple stacks at once. Also we cannot refresh burning patches with tar orbs/arrows again.
  2. Removed and/or changed slaves in the vulcano are:
  1. I also don’t know what this means :wink:
  2. The Silent Legion armor got buffed back to +3 with the Update 34 part 1 patch and with the part 2 patch you changed it back to +2 without telling us anything about those changes.

But while reading the Bugs Subforum it looks like you messed up your branches by not merging recent changes into your Update 34 part 1 feature branch, so that many exploits and bugs got “patched back in” and your part 2 Update had merged those fixes, so that you removed those accidently added bugs again. Sounds strange, but I had worked with a customer who also messed his branches up all the time. Maybe you should review your DoD (Definition of Done) :wink:


#63

@Jens_Erik

That is what I meant. The change of slaves on a volcano is generally outrageous. How do Lemurian slaves appear there (seriously?).
This is not uncommon, it is now impossible to get a t4 slave there. I went through about 55 spawn in a row. All the time they appear the same.

With spheres, everything is like that. Place two blocks away from each other. Throw 4 resin spheres in a row in one block and then fire. Throw in another 1 resin sphere and 1 fire trail. After burning, compare the damage. The same.
Tossing resin spheres does not prolong burning. You reworked the mechanics, but forgot to say this. Perhaps by chance, which means it is a bug. Although it may be for the better.


#64

I agree, realism isn’t what people need, but some consistency would be nicer. Some balancing to make things a little more even would be good.


#65

Hi Jens. I’m out of the office this week and not been able to play conan since the last two updates, however I’d like to report that my server has crashed at least twice per day since part 1 and part 2 updates. I’ve not been able to investigate why yet, cant until the weekend, but just wanted to get the feedback out there.


#66

Would make us all laugh I’m sure :slight_smile:


#67

Archers are losing their melee weapon (daggers in this case) sometimes after using it, and switching to bows again.


#68

I did place the gold-vein rocknose at the top, and let it eat some stone. After i took it out again later, i see that the decay timer has gone down at the exact amount it was in there for.


#69

An actual list with issues you are aware of and their status would take away a lot of confusion. What is so difficult in making one?


#70

I’m compiling a list of Thralls that are spawning and ones that are not. Ones that are not, I’ll submit bug reports on and the fixes if I can determine the problem. I’ll make the list public once its done.


closed #71

unpinned #72