Year old bug... the broken hatchet/animation issue

The issue is not weapon/tool related guys. Try to look down holding anything or your bare fists. You cannot - the animation is locked (your character not even look at the point your cursor is, it is constantly looking forward), you simple can’t aim lower than this —> (i took the screenshot looking down, not aiming at this level (you sink the spear on the ground if the animations is working properly like this one Notice that both screenshots was taken from the same angle and the character head direction is not the same.

The pickaxe and some other tool/weapons you don’t notice too well because at some level, it functions “normally” (you can hit the stones or hit with some weapon classes) but anything that needs some level of aiming is just useless until you suicide to fix the issue.

Can you test this with first person and compare both states (broken/normal)? Mechanically I have this same issue from time to time. In first person, when broken, the camera is directly stuck within the body and I can look down on my insides: can’t hit anything below me, when harvesting or attacking.

I usually have to relog one or two times to get the proper camera placement/animations that work.

1 Like

Perhaps this is not germane, but the visual is most noticeable with a bow. Fortunately the arrow goes about where you want it to, but the bow/arrow visual is horizontal. It interferes with target sighting if the recipient is small.

Sniping usually involves looking at a downward angle.

Again, it does not impact performance, just aesthetics.

With a pike, it is a real problem. I frequently have to leap over a croc to get to a lower elevation just to hit him. Otherwise I do significant damage to air :roll_eyes:

Re-log can fix or cause the issue - in my SP is like 85% bugged and 15% normal when i start the game. First or third person view, does not matter - i tried all possible actions to fix this thing, the only 100% is to kill your character.
The way i’m playing is: log in, equip something and look down. The head does not move? Remove bracelet. I’m starting to doubt this bug “happens”, but instead the game fail to load something when first starting.

Hey there,

Thank you for your detailed feedback. I will inform our team about this issue.
Could anybody confirm that this issue only happens in Offline servers, or does it also occur while playing in online servers?

Don’t know about online servers, but all of those along the years are duplicates:

Sep 2017:
May 2018: Hoar-Frost Hatchet not harvesting
May 2018:
April 2018: Aiming problem with weapons and tools! Can be a serious bug!
April 2018:
Jun 2018:
Nov 2018:

All posts say something about one weapon, but in fact is all of them. Besides the suicide to fix the issue seems that regenerate the character using the mirror from CharEditLite work too as a better fix.

Just to clarify how old is this bug, let me quote kirag-ig from Steam in 21/Sep/2017: “It’s brand new bug since yesterday patch. You cannot hit up or down with any weapons (…), only straight forward. Relogging is only way I’ve found to fix it.”

EDIT: found one about MP here in this forum (sadly, way more detailed post and with a similar “taking this back to the team to get some input” answer) Aiming problem with weapons and tools! Can be a serious bug!


Thank you. I’ve updated the report with all those links. Hopefully this will help getting this issue prioritized.

Happy new year :slight_smile:

1 Like

This issue has been plaguing me on xbox solo for awhile too.
Especially annoying with a yog cleaver, or fighting crocodiles with most weapons. It didn’t happen right away. I don’t remember when it started.

Re-logging used to solve it but that stopped working with the Halloween event.
Suicide or death is the only thing that fixes it now.

I have not tried starting a character on an online server yet so I can’t compare.

I did try starting a new solo game with another xbox account however. Haven’t encountered the bug on that one yet.

1 Like

This is really really a very old bug, and still and still coming back to plague players.

It’s tiresome in a way to see it still treatened like it was a new “oh” bug ! Like so many others so. I play the game since very EA, and see some bugs come back in a regular manner. They may dispear with a fix, then show up again with a next patch.
Then still, it needs tons posts to get it fixed again.


I maybe have found the “when” it starts - and why it does not affect early game (explains why you didn’t have it yet too): Thralls.

If i have none placed (no matter where, stations or world) i can log in with all animations 100%. Now place the first one and it start to happen. Now, why? I don’t have a clue.

1 Like

That’s interesting.
Is it specifically placing a thrall in the open or is it placing them in workbenches too? Does it get worse with having more thralls placed, like some other bugs seem to?

Could it be connected to the various wheels of pain? I’m experiencing the clothing physics bug on this character as well, and I hear they might be related.
There was also a clothing/nudity bug with thralls caused by certain conditions with the wheels that I was getting until a few updates ago.

Both placing in workbenches and in the world trigger the bug when you log in - if you are affected. Removing them cause the game to load properly again… sometimes it happen without thralls too. I’m just happy for the mirror from CharEditLite be able to fix this (when you change your char it regenerate without bugs) instead of dying once per log in.

Now this other issues i still didn’t had (i never made a high tier wheel thou, i always stick with the mid tier), but one that is correlated - actually is the same damn bug - is the “see inside the body when in first person”. Basically, since the animations don’t play properly and the neck/torso/something (i guess is the whole skeleton) is “locked”, the first person camera just rotates in place, making you see inside the meshes when looking down.

Here, this is the character with (1) and without (2) the issue. Can add all the reports for this “first person” bug to the list of this one too.


Sadly CharEditLite isn’t available for those of us who play on consoles.

I don’t play in 1st person but when I tested it I don’t seem to have the see-through body glitch.

Sad, is a useful mod overall. The first person camera bug only happen when your animations are bugged - strange that you have only one part of the issue. Once you die/reset the character all is normal again.

Tested again and I did get the see-through body this time.

I’ve also noticed my thralls’ head movements are buggy. Possibly related…

They used to turn smoothly to look at me when I’m close to them. Now it’s a very jerky, snap movement. The animation seems to be missing a few frames.

And sometimes my dancers seem to be permanently looking to the floor on their right.

1 Like

I just started playing a bit again after taking a long break due to bugs not getting fixed in a timely fashion.

This bug hit me in a single player game. It is almost all the time now. I have to use the mirror mod to reset the character to fix it.

The Mitrean Ankh and Frost Axe both miss bodies on flat surfaces. The Picaxe can’t hit anything low on flat surfaces (like short rocks), Spear can’t hit spiders with the heavy attack (Being attacked by three spiders and finding that out was fun) the regular attack combo will hit with the swiping spear.

In all cases crouching or something moving around to get you to get a little lower will allow you to make contact.

I’ve given up on the Single player Thrall Camps not spawning or the Hostile creature duplication bug that can lead a single hostile animal becoming 2-6 (which seems to be associated with entering and leaving grids) but this one is totally game breaking. I shouldn’t have to Bethesda the situation by using mobs.

Crouching doesn’t work for me, my character just stands back up, plays the swing animation, and misses the resource node/corpse. On the other hand I haven’t had issues with Ymir’s axe any more. The pickaxe still gives me trouble though.

I wouldn’t call multiple spawns game breaking. It just means I have to be strategic in my fighting. This includes retreating when necessary. Besides multiple spawns means more chances to get the thrall you’re looking to capture.

Well crouching does have to be timed just right it isn’t easy. It may also depend on height.

I don’t the multiple spawns game breaking just annoying (level 10 and 7 imps suddenly attack you instead of 2 as an example or a camp of three people becomes a camp of 10-12 with no way to know until you attack sometimes) however not being able to harvest, or attack spiders on flat ground with some weapons is pretty close. There are work a rounds (apparently committing suicide can help, some times changing armor) however when you find out in a fight with several mobs that can be very annoying, or not being able to upgrade until you pick and choose mobs on hills. These are stupid bugs. I mean seriously the game has been “out” since May and we see the same bugs over and over and every new patch breaks something. Often reintroducing bugs previously fixed.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.