Cant connect to my specific server

Game mode: [Online]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

Official server pve-c 2731: Cannot connect to this server, but am able to connect to any other.

Of course it’s the only server I want to play on…

[Free text]

Steps on how to reproduce issue:

I found a temporary fix by switching accounts, starting in the server on that account, then switching back

Never mind it kicked me off again and now I’m probably going to lose my stuff. Disconnected in the middle of a fight, wont let me get back on

only thing I can think is that when u connect to other servers, you are not encountering the same amount of data causing the dashboarding lag like on your main server. Just always load up singleplayer offline first.

I already know about this workaround. I’m not dashboarding. I cant connect to this specific server. You know, the one where my leveled character and all the gear is… this is an official server so I would really appreciate if funcom could reset 2731, that would be great. It’s not that I’m getting into the game and crashing to the dashboard, it simply WILL NOT LOAD. The game then knocked me back to the home screen (OF THE GAME) and said that I failed to connect to the server/lost connection to host. Also when I was able to get on for about 5 minutes, I noticed that all my tamed pets are gone, deleted somehow. I am currently attempting to reinstall the game but I’m fairly certain this wont work. I’ve been at this for 5 hours now and I’m starting to get a little frustrated…


yeah I lost a gear set this way once but luckily it is rare. Sorry your server is down, gl

1 Like

Now I can’t connect to any server…

:roll_eyes: get a hammer and don’t stop until either everything works, or nothing works…you’ll feel better about it all afterwards.

I’m having the same problem did you ever figure it out?

No I did not. I’ve just done things like swap accounts or continuously try to log onto the server only to get to play for about 5 to 10 minutes before being disconnected back to the CE homescreen. I find it absurd that I have been posting about this issue for 3 days and not only does the issue persist, but I also haven’t received any feedback from funcom about the issue. I would feel a little better if CS would at least acknowledge the fact there is a problem… yet, here I sit hoping I didn’t completely waste my money on a game where the primary function of that game, the only service, does not function. I dont want to play a multiplayer, open world, survival game solo. Are you playing on 2731 as well?.. or trying to I should say…

1 Like

I genuinely feel as though I have been robbed. When this game functions I think it is amazing but I have only been playing for 5 days. So I can truly say that the majority of my time owning this game has been spent dealing with this problem. Could someone at least tell me if this is a new occurence? I mean seriously, I dont want this to be the impression I get from this product.

Search forums is all I can say until u get an official response. So many variable involved, who knows 100% that it’s the game, servers, host, etc

This is the worst connection issue I have had since day one release. Normally just going to single player for 15 seconds before logging into your main server was all you needed. Hang in there it is a great game. They will fix this soon or have people up in arms

I have tried this same process to no avail. It seems to be highly unstable network architecture throughout the entire game.

Thanks @Oides, that’s all I needed to hear. I love this game, obviously, because if it sucked I wouldn’t care that those precious moments that the game has worked are slipping away.

I’ve been trying to get on pvp server 2875 on Xbox and the only way I can get on is if I uninstall the game and reinstall it every I get off I really hope they fix it soon

I’m having the same thing 2800

Just plug in the net cable try twice then disconnect the network cable and try twice. Rinse and repeat until it lets you on. Don’t close conan. Just keep switching between wireless and wired. Got to try it twice thou h because sometimes the first fails but the second time works

It keeps disconnecting me and sending me to the main menu when I finally get through it’s been 3 days since this started happening and I’ve tried just about everything how do you contact actual devs because it has to be this server

I have no idea how to contact them. I reported the server. That’s all I know how to do… it seems to only be happening to certain servers. But yeah it’s been days of this for me too and I’m in the purple right now. One other method that may get you a few minutes to MAYBE a half hour, is to find a server with the lowest ping, log on there for about 2 mins, then try the official server. I did this without using the single player log in and it worked for a bit.