🚨 Recent Critical Issues Workarounds

Cannot Update on Game Pass PC (Error 0xD05E0108)

This error is caused by a bug in the Xbox app patching system. It will need to be fixed by Microsoft - in the meantime, the current workaround to download update 2.4.5 is to uninstall and reinstall the game. We understand this is not an ideal solution, but it is the only known workaround while we await a fix. More details here: Microsoft Store/Xbox App Patching Issue (aka Error 0xD05E0108)

Game crashes upon loading into a modded server

To add to it:

Game doesn’t launch (Updated)

Update June 24, 2021: As of version 2.4.6, the game should no longer conflict with 11th-gen Intel processers and the below workaround should no longer be required. Please let us know if you continue experiencing this issue.

Some players have recently reported the game not launching after…well, launching it. Check your CPU; if you have an Intel 11th Gen CPU, you may be one of several people reporting problems, and you may be able to work around it with the following:

Game frequently pauses/hitches when trying to move with keyboard/mouse, is fine when using a gamepad or not moving

It’s unclear whether or not this is tied to the Gamepass version of Conan Exiles, but Winny has suggested that this issue may be related to Razer peripherals and their driver app.

Try exiting the Razer Central app and see if that works.

(Solved) Game locking up/crashing - GamePass PC

An issue causing frequent freezes during teleports or in certain spots of a map on Game Pass PC has been resolved as of the 2.4.5 Update.

The update from June 2, 2021 caused stability issues for many players, including the game hard-locking during loading screens or at seemingly random intervals. People experiencing this issue had to force-quit the application via the Task Manager.

This issue should now be resolved as of a new Steam update released today (June 3, 2021). Please update your clients and let us know if you continue to have any other issues.

Further edit: This issue appears to still be present in the GamePass PC version. This will be patched out as soon as possible.


Some of our players were still having issues, we added a second edit to it:


Updating this thread into a general workarounds topic for issues like game crashes and the game not starting.

If the game is simply not starting after launching, check to see what kind of CPU you have. If you have an 11th gen Intel CPU, you may be able to work around the issue with the following workaround suggested by @SelinaK :


Thank you to @CodyMonster for relaying the original workaround for crashing on a modded server. I’m uh, hijacking this thread to make it into a general help topic.


Nice to see Workaround… would not BattlEye sabotage it

Lately i got “.Pak Tempering Errors” at Startup. So i assume this will get hot again and the Game would not Starting at all

Even now i tried it. Starting the Game, the Intro-movie is running “First they took your Riches!” and while starting some Application in the background, Bam “Fatal Error” Crash on Load-up

Your BattlEye is to tight or grumpy when it comes to it, or my PC is becoming to old with time…So do your “BattlEye” Corner keep it up to date with all this Win10 Patches and stuff? I assume the Consoles do not have it

1 Like

I know, but even untouched sometime even before the Intromovie ends, Bum “.Pak Error!”

Well i catched that error on twitch but it happens for me only in one placxe when i enter floodlands from ashlands ( basically ended stream…because no point to reset game to stream 15 last minutes :smiley: )

First time corrupt disk error while patching. Workaround was to clear steam download cache. Guess it doesn’t like being on HDD. Couldn’t move to SSD while being updated. Works now.

Workarounds don’t work. Day three of not being able to play. Instead of releasing workarounds after a bad update, you could just… not release an update that’s definitively gamebreaking?


Hey, first off, thanks for your efforts. I’m sure it’s chaos at the moment :stuck_out_tongue:

That said, is there any movement on a fix for the game not launching through the launcher? I do have an 11th gen processor, and I see that a suggested ‘fix’ has been mentioned. But tweaking files in my advanced system settings, when the average user should not be expected to have the level of computer literacy to know exactly what it is they’re tweaking, does not seem like a feasible solution for me. I was hoping there would be some sort of official fix as opposed to a crowd-sourced suggestion that may or may not work.

Again, thank you guys for working on a game I enjoy and genuinely want to play.


Yeah, I understand fiddling with systems files is not an acceptable long-term solution for this issue, but in the interim it seems to be working for a lot of folks. We’re investigating the issue internally but a formal solution to the issue is not available at this time.

For what it’s worth, it looks like this is an issue that pops up with Unreal 4 games, and is not unique to Conan Exiles; we’ve seen similar reports from games like Valorant, PUBG, and…Bloodstained? Which I didn’t know ran on Unreal; and reporting that the OPENSSL_ia32cap variable change has worked for users experiencing crashes on startup.

Hopefully we’ll have something soon. In the meantime, thank you for your patience.

1 Like

Is it possible to get an expedited fix? Many people who play on official servers are running risk of their creations falling to decay time, and even with all the fixes, some are still unable to play the game.


Has anyone ever had this issue before? I’ve digging up and googling for hours and it seem to have occurred back in 2017 but the prior solutions used then don’t work now. Furthermore, it seems to only occur with users running AMD CPU’s. Here is the messages I receive after going through the menu screen of Conan Exiles and entering a server:

Fatal error: [File:c:\REPO\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 181]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - ‘HUNG’)

Fatal error: [File:c:\REPO\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 232]
Result failed
at c:\REPO\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Query.cpp:134

System Specs:
Processor Information:
CPU Brand: AMD Ryzen 9 3900X 12-Core Processor
Operating System Version:
Windows 10 (64 bit)
Video Card:
Driver: NVIDIA GeForce RTX 2070 SUPER
DirectX Driver Name: nvldumd.dll
Driver Version:
DirectX Driver Version:
RAM: 65449 Mb
Any and all help would be greatly appreciated, thank you for your patience and time

If you have an onboard gpu try disabling it and see if it changes anything. It is one of the possible culprits for D3D device being lost.

I’ve sadly worked and did all those particular steps. The game runs fine on my laptop and my wife’s computer, both of which are running Intel CPU’s. On top of that, my wife’s computer has the same specifications as mine except the CPU is Intel i9-9900kf

1 Like

Hi, when I try to run the game I get the message “Unable to execute the code because not found”. Could anyone help me please ?

@Palm522 does this crash occur on an official server or is it from a private one?

1 Like

As of last night I am also one of these people. Game is freezing for me within 2 minutes of logging in. Process locks me out of windows, and the freeze affects the whole machine. I have to reboot to even try to login again. So far I have lost 3 kits today on official PvP and am not happy about the fact that I can’t even login and play without risking losing more. If it isn’t fixed by the end of the week, all my bases will decay.

Edit: So far I have tried to verify the integrity of my game files, to no avail. Game appears to be freezing when attempting to load a new area of the game world, as I’ve had it happen to me 3 times when loading in from a map room teleport, and twice when reaching the edge of a map square.


For me this is happening on two different official PvP servers.

We suspect that many of the freezing issues being reported today, June 2 2021 (while loading in, or just seemingly randomly during normal gameplay) are tied to the most recent patch that was released earlier today. We’re working on a fix now, aiming to have something out tonight assuming all goes well with the build.