PC Patch (13-12-2019) - General bugfixing and movement tweaks

Hello Exiles,

We went over community feedback regarding the latest update and discussed it with the rest of the team.

It was clear that many of you felt strongly about the newest movement changes. We also agree that we didn’t leave enough room for testing, which is something we’ll take a closer look at next year and work on improving.

The designers feel that the momentum feature is an essential part of the mount experience. So while we’re keeping it in, we also made some adjustments based on your feedback.

This change is part of today’s patch. Please check out the adjustments and let us know how they feel. We do appreciate all of you and thank you for your ongoing support and for being part of our community.

Please remember that updates can mess with your installed mods. We suggest taking a backup of your current database before updating to any new patch if you have mods installed.



  • Fixed an issue where it was possible to dismantle the Stables for the wrong amount of resources.
  • Fixed an undermesh exploit.
  • Fixed an issue where it was possible to move another player.


  • Fixed an issue where armor penetration on bows and arrows would stack incorrectly.
  • Fixed an issue where the Accuracy 40 perk worked for NPCs but not for players.


  • Fixed an issue where pet levels could reset after dedicated server restart.
  • Decreased thrall damage output.


  • Increased the Demon-Fire Barrage damage for buildings by about 40%
  • Decreased stone requirement for Siege Boulder recipe from 250 to 150 stone.


  • Fixed an issue where health regeneration was giving too much health points per tick.
  • Fixed an issue where logging in, other mounted nearby players could have a desynched relative location to their mounts.
  • Fixed an issue where character customization options would reset (temporarily) to default while mounted.
  • Fixed an issue where the player’s breath bar would drain when on a mount in water.
  • Fixed an issue that would cause certain thralls to be locked to a certain growth rate.
  • Fixed an issue regarding sprinting mode not toggling off automatically when the mount stops.


  • Removed spawnpoints for foals from near the starting river. Foals still exist in other places on the map.


  • Tweaked player movement acceleration based on community feedback.
  • Fixed an issue where using swords while mounted could stutter animations.
  • Fixed an issue where walking backwards while mounted would affect the weapon attack animation and the mount walking direction.


  • Fixed an issue with stretched paperdoll models in inventory and stats menu.
  • Keybindings for mounts can now be changed (Bound to the same keys as normal movement).


Separate TestLive Product on Steam

We heard your input regarding the inconvenience with having to switch back and forth between the main game and our TestLive servers. To make it easier for you and because we really value your testing and feedback, we added a separate product for the TestLive server on Steam.

If you own Conan Exiles on Steam, you should now see a separate Product called “Conan Exiles - Testlive Client” in your library which gives you the option to install an additional instance of the game specifically for the TestLive servers. Please be aware that this will prompt you for a full additional installation.

We are aware that not everyone wants install or has space for two full installations. For those of you who don’t want to play through the additional TestLive Client, you can still access the TestLive servers through our old method.


What about the T4/named bearers?


Thank you for getting this out in the timely fashion you did Funcom. I appreciate it allot. Feedback for the tweaked movement will be coming as soon as I can! :rofl:

Just wanted to say the screenshot is AWESOME! THAT is what Conan is to me! :metal::smiling_imp:

1 Like

I just wanted to stop in and say thankyou so much for asking the community for feedback and taking it onboard, and for making the above adjustments in such a swift and timely manner.

I also have something I wanted to say. I wanted to apologise to you all, Funcom and players alike for being such a grouch lately. I promise you all that Im still in here, and I havent turned to the darside and started down the path of trolling and ungratefullness. The only reason why I reacted so poorly was because despite giving the new system a fair and honest go (you all have my absolute word on that!), I was having some VERY real problems playing the game as a Singleplayer, and I was not merely being melodramatic or exaggerating my issues. My friends, I ask you all to forgive me, and look foward to getting back to my usual happy, positive and (hopefully!) helpful self. Peace and goodwill to you all!

Hahah we really are alike! No word of a lie, as soon as I saw that pic I loved it. I grinned and chuckled malevolently. :smiling_imp: :metal:


Personally I think you need not apologize my friend. But I like the way you are wording yourself. I think we all (the forum posters and community) can learn from the way you handled yourself and expressed your dislike in the new features. Yes you were frustrated and maybe even angry and definitely disappointed. But you never got toxic or abusive toward Funcom.

THAT is the right way to voice an opinion about stuff you do NOT agree with!

Well done.



To crush your enemies, see them driven before you and hear the lamentation of their women. Yep, totally badass screenshot.

And thanks for listening to feedback, Funcomfolks! The idea behind momentum-based movement was solid, but it did feel like walking on asphalt on a hot day.


Hey thanks Necro! That makes me feel a little better. Youre a top guy and a good friend. :smiling_imp: :metal: Right back at you mate.


This Fix goes on Lowest settings well but it still with my PC system by likes 20-30 fps on Ultra settings too with High and Middle Settings by playing in 17 mins. in Singleplayer clean Conan Exile no Mods!

Lowest Setting: Looks bad but over 60 fps
Middle: nahh 35 Fps forward to Max 45 fps
High 30-35fps
Ultra still 30 fps after play in 18 mins…

Drivers all Updatet I try this game with VSync On and VSync Off both same situation…

My System:
Ryzen 7 2700x (Whatercooled) Max 68°C
32GB Ram G.SkiLL RapjawsX DDR4-3200 MHz CL16
Mainboard: Asus ROG Crosshair VII Hero
Bios Vers. 2901 Actually Newest …
GPU => GTX 1080Ti <= Looks Temp. like little bit better goes up to 48°C but only if it goes upside over 18 mins… also Single player under 18 mins still by 35°C it’s okey that temp 48°C was too okey but not thease incrable on past 18 mins to 100% …

next Patch pls it must goes more to CPU! My Still by Maximum 12-28% Used
GPU goes by Ultra first realy nice still by 50 - 70 % that was okey then after 18 mins… goes up to 100% and jesus cryses 30 fps ? looks 10 fps better but not good enough!

And this what I said is now no Joke! It’s right played on my M.2 SSD it takes 5500 MB/s Write 5450 MB/s Read 1TB Space it mus take this game Enough !

Tested Live on Twitch a video is Saved . Animation fixed yes that can i do say and looks greater …

1 Like

Did a fix for the 40% Growth Rate Bug not make it into this patch?

Good to hear fixes to some issues are coming, but I seem to recall the following issues characterized as “confirmed and fixed internally - will be in upcoming hotfix” … are these fixes in this patch and just forgotten to be mentioned in patch notes? Or not fixed yet?

  1. the 40% lockdown issue (if any stat on any thrall gets a 100% growth chance then subsequent thrals gets 40% in that stat)
  2. change weapon on follower (like trident to truncheon) and the follower will not attack, just watch
  3. food on thralls on modded server (any mod) do not show as the added 14% (or 7% + 7%) growth chance to a stat. This works fine on modded singleplayer
  4. generally slow reaction from followers to attack

And the game still feels like xxxx after the patch…sorry, but this feels like back in the days of Star Wars Galaxies, as Sony Online Entertainment was trying to enforce the NGE onto the community…and not even listening

It so feels like FC trys the same.

1 Like

This is why I advocate for people to give Funcom time and constructive feedback rather then all these doomsday (I’m leaving cause patch bad) thread that people have been posting. It’s rare finding a dev team that is both actively updating their games but also take player feedabck so onboard, You would think it should be intuitive but believe me it really isn’t.

I havent tried the changes yet, i will get to try the this weekend after work, but I still commend the dev team for a pretty speedy update for listening to community feedback and actually implementing their changes with that feedback in mind, really is cool to see so keep it up :+1:


i just downloaded the new update but after i launched my server every thing spawed but my character cant move. i can do anything but move

1 Like

Same here - WSAD simply doesn’t work - don’t have horse and there were changes to keybindings for riding - seems to have broken walking keybindings


@Perugio @jpsteyn mods? we are receiving reports on discord that the issue occurs on modded servers (mods will need to be updated to the current version of the game).

1 Like

Well hidden, completely understandable. I tested and everything is as it should be. :flushed: :star_struck:

---- :eye::eye::ear:
:muscle: :lips: :facepunch:
------- :yellow_circle:
---- :leg::leg: ----- Good job!

Hello funcom, thank you for the update. The movement is very fluid now!

But… I just noticed something that is quite annoying and I’m sure you would agree.

Right now, if you press the walk/run toggle, the character’s movement do not switch to walk / run until it has come to a complete stop, then move again. For example, instead of just walk - run - walk -run… my character needs to shift between two mode by walk - press toggle key - comes to the complete stop - run.

If I press the toggle key while holding the move key, the toggle does nothing.

Could you please consider fixing this in the near future? Thanks!

ja it is a modded server

Yes modded server and SP. But what mods do I have to remove?
Really weird … massive update last week and 1 single mod had to be temporarely disabled. Now this hotfix for a handful of issues … and my walk buttons don’t work? And I have to run un-modded?

BTW none of the mods as far as I can tell has anything to do with keybindings or walking. I have (on both SP and server) :
Flutterguy customizable camera
Greater camera distance
stacksize plus
multiguns “kerozard” paragon leveling
glass construction
less building placement restrictions (+ the additional)
niflheimr minimap

Nahh Update takes 50% really goodjob but it isn’t right fixing some GTX1080Ti problem with Combination of Ryzen 7 2700x yes it hear everything stupid it must Goes on but it still the same Problem… :c