Game dosen't start

unfortunately that fix does not work with this problem. that only works for the fatal errors. with this issue, there is no error. it just disappears.

2 Likes

Still not working

1 Like

You could’ve said PC. Same thing. =))

Edit: I just realised some people still use operating systems from 10 years ago, and expect things to work. :man_facepalming:
Congrats to people coming up with solutions. I’m proud of this community.

1 Like

Any chance we can have a new update on where we are with the mod devkit fix please, for those of us waiting to play on modded servers.
many thx

1 Like

I deleted all mods and the game doesnt boot after click play in the Funcom launcher.

-repair with steam
-deleted all mods
-reinstalled the game
-reinstalled windows

has brought nothing :frowning:

1 Like

“Bypassing” doesn’t work for me either.

2 Likes

Greetings,

We are still trying to understand why the launcher doesn’t stick on our end and trying to reproduce it with consistency. Another suggestion from the team was trying to check your anti-virus for anything blocking the access. We’ll keep working as fast as possible to solve this situation.

Please let us know if you tried disabling the AV and which software are you using.
Thanks in advance.

1 Like

I have done everything you listed and with no results

1 Like

Hello ppl, I’m having the exact same issue.

My setup:

  • CPU: Intel Core i7 11700k
  • Graphics Card: Nvidia RTX 2080 Super (latest drivers)
  • OS: Windows 10 Pro (fresh install with latest updates)
  • Storage: game is running on a SSD

What I already tried:

  • Uninstalled/Deleted Conan Exiles Steam folder
  • Full Reinstall (no Mods)
  • Starting ConanSandbox.exe from steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64
  • Installed/Removed/Reinstalled Microsoft Visual C++ 2015-2019 Redistributable
  • Removed/Reinstalled .NET Framework
  • Removed/Reinstalled Steam
  • Uninstalled/Reinstalled BattleEye
  • Disabled Windows Defender
  • Installed and disabled another AV Software (to keep windows defender disabled)

By using windows Event Viewer I can see an error while trying to run Conan, this is the data:

Application Log
Source: Application Error
Evend Id: 1000
Level: Error

Nome do aplicativo com falha: bad_module_info, versão: 0.0.0.0, carimbo de data/hora: 0x00000000
Nome do módulo com falha: unknown, versão: 0.0.0.0, carimbo de data/hora: 0x00000000
Código de exceção: 0xc0000005
Deslocamento da falha: 0x00007ff6de9e4fa3
ID do processo com falha: 0x165c
Hora de início do aplicativo com falha: 0x01d752e4e723eefa
Caminho do aplicativo com falha: bad_module_info
Caminho do módulo com falha: unknown
ID do Relatório: 6776457a-bce0-4ce0-8617-74e1b4f11e09
Nome completo do pacote com falha:
ID do aplicativo relativo ao pacote com falha:

3 Likes

I deleting Avira Antivirus, restart the System and checking game by steam.

Same issue :persevere:

1 Like

Exactly same issue, game not starting at all. By launcher/bypass to binarier with and without BE. No error in logs.

the problem persists, gonna try veryfing the files aggain

and yes no error or, log facilitated, the game simply just, stops

Im installing on 2nd pc gonna see how it is, its fresh installed system anyway so.

Is there a way we can come back to previous version till you find a solution?

New updates?

I want claim the twitch drops :frowning:

Another friend of mine. Same issue. Launcher starts. When you click on any of the options to launch the actual game, ConanSandbox.exe starts and quietly terminates.

-Verified Files
-Complete game uninstall/reinstall - deleting all game folders in steamapps\common, workshop and %appdata%
-Complete Steam uninstall/reinstall - deleting all steam folders and forcing another complete download of the game.

Latest C++ packages from Microsoft
Latest drivers for the system that I know of
Have not gone so far to do a Windows reinstall

System is a modern, 11th gen Intel Laptop with built in dual Intel/nVidia RTX graphics. Forced it to use the nVidia graphics in all cases.

Same error code.

Thank you for the additional information!

We already forwarded everything to our team, they are working on it as we speak.

And thanks to everyone for your patience and understanding.

you get error codes? i dont get anything

We’ll reach out to you privately to request some additional data regarding this specific issue.